Jump to content
BulForum.com
Teddy-King

µTorrent

Recommended Posts

Не знам кво се бъгна, програмата ли нещо, настройките ли... като почна да свалям (от замунта или от уарез примерно) и седи на Изчакване, минава се малко време и отива на Сваляне, след което стрелката, която е преди името на торента, става червена и сочи надолу. И просто не знам от къде може да идва проблема, след като до сега съм нямал проблем. Дали да не е защото си ъпдейтнах програмата? Някой, ако е имал такъв проблем или пък просто знае как става, нека помогне. ;)

Цъкваш на тракер(и), и гледаш като се отвори полето какво пише там. Ако ти пише, че е прекъснат просто спри и пусни отново свалянето. Ако ти пише , че се обновява просто го изчакай. И на мене на последък някои тракери ми ги обновява много бавно.

Дано да съм ти помогнал.

Share this post


Link to post
Share on other sites
Не знам кво се бъгна, програмата ли нещо, настройките ли... като почна да свалям (от замунта или от уарез примерно) и седи на Изчакване, минава се малко време и отива на Сваляне, след което стрелката, която е преди името на торента, става червена и сочи надолу. И просто не знам от къде може да идва проблема, след като до сега съм нямал проблем. Дали да не е защото си ъпдейтнах програмата? Някой, ако е имал такъв проблем или пък просто знае как става, нека помогне. ;)

 

Същият проблем- постоянно! Никаква идея защо... Преинсталирах програмата, Windows-а- проблеми си остава...

Share this post


Link to post
Share on other sites
Цъкваш на тракер(и), и гледаш като се отвори полето какво пише там. Ако ти пише, че е прекъснат просто спри и пусни отново свалянето. Ако ти пише , че се обновява просто го изчакай. И на мене на последък някои тракери ми ги обновява много бавно.

Дано да съм ти помогнал.

 

Същото си остава. Тези, които ги сийдвам, стрелката им трябва да е нагоре и зелена - е нагоре е, но е червена. Представи си същото положение със синята стрелка при свалянето, която при мене е червена и просто не започва свалянето. Между другото само от arenabg тръгва да сваля...

Share this post


Link to post
Share on other sites

Хъм , явно проблема е всеобщ :( От известно време и на мене ми прави същите мизерии като на вас.

Ся ъпдейтнах с новата версия ама усещам че ще е пак същото. Одеве се опитах да сваля нещо с µTorrent и чаках половин час да започне да дърпа. Накрая ми писна и реших да пробвам с FlashGet-а и нямаше никъв проблем! Явно е нещо от µTorrent-а :huh: Шъ съ сменя торент клиента явно :ghost

Ако няко усети за какво става въпрос да свирка ;)

Share this post


Link to post
Share on other sites
Между другото само от arenabg тръгва да сваля...

 

При мен пък точно там не ще да сваля. Дори и да сийдва обаче, това не се отчита като трафик. Така е вече седмица, а си мислех, че трябва да появя търпение и че след ден-два всичко ще си е наред. Ама не... :( Ако някой намери решението, да се обажда.

Share this post


Link to post
Share on other sites
Същото си остава. Тези, които ги сийдвам, стрелката им трябва да е нагоре и зелена - е нагоре е, но е червена. Представи си същото положение със синята стрелка при свалянето, която при мене е червена и просто не започва свалянето. Между другото само от arenabg тръгва да сваля...

Точно и при мен тръгва само от Арена да дърпа. От Замундата не зацепва. Много странно. Дано скоро се намери някакво решение на проблема.

Share this post


Link to post
Share on other sites

Различен порт от този по подразбиране?

 

Случайно да сте на един и същи доставчик? И той случайно да филтрира р2р трафика... има една опция за криптиране на трафика - помага в такъв случай ;)

Share this post


Link to post
Share on other sites
Различен порт от този по подразбиране?

 

Случайно да сте на един и същи доставчик? И той случайно да филтрира р2р трафика... има една опция за криптиране на трафика - помага в такъв случай ;)

Нито криптирането, нито подмяната на порта помага. Аз от 20 мин се мъчех да запаля няколко торента за сийд и 1 за лийч.

Е чак сега стана.

Може и да е от гадния доставчик - Екк :lol:

Share this post


Link to post
Share on other sites
Нито криптирането, нито подмяната на порта помага. Аз от 20 мин се мъчех да запаля няколко торента за сийд и 1 за лийч.

Е чак сега стана.

Може и да е от гадния доставчик - Екк :lol:

a не бе не е от Екк :lol:

ей така по случайност изведнъж 5-6 човека почнахме да ревем

от месеци съм с биткомет 0.6 - нямах никави проблеми

сега с каква ли не програма пробвах (еи така за спорта) µTorrent 1.7.7, биткомет 1.02 нищо не помага

два торента я тръгнат я не с чакане 10мин най помага обаче май смяна на порта - правете си изводите :excl:

 

а няма ли някаква възможност всеки торент да е на отделен порт :unsure:

Edited by en3rgy

Share this post


Link to post
Share on other sites

100% съм сигурен че не е от портовете. Почвам наистина да си мисля че е от ЕКК и че по някъв начин филтрират :angry: Имах и проблем с eMule и ми даваше че са ми запушени портовете (колкото и да ги сменях) при положение че и на рутера съм ги отпушил. Накрая го заебах да си работи и зеха че се оправиха след няколко седмици. Как стават тея неща ей така изведнъж нещо не ми е ясно :rolleyes:

Share this post


Link to post
Share on other sites

Излезе оня ден uTorrent 1.8.

Дълго време се мъчих с предишните версии, и след известно време работа на програмата, Windows кеша се побъркваше, всичко отиваше в суапа заради това, и машината се затормозяваше доста. Като минах на по-напредничав OS нещата се понормализираха, но не много. Бях минал на Vuze и като че ли стана по-добре.

 

Обаче сега като пробвах новия uTorrent и включих опциите за заобикаляне на Windows cache, нещата просто заспаха отвсякъде. Адски доволна версия, никакви проблеми с кеша, и изобщо, не се забелязва че върви торент, освен леката дискова активност. Никакви забавяния, и това само от 2 опции за disable windows cache! Можеха доста отдавна да ги вкарат, толкова добра стана програмката.

Работи близо 24 часа, трансферирал съм над 25 ГБ общо оттогава, при тва положение стара версия щеше да забави всичко отдавна. Сега обаче не се усеща, че върви. Супер е!

 

Разкарвам тлъстото Vuze.

Edited by tedy

Share this post


Link to post
Share on other sites

Аз винаги си обновявам програмата , много съм доволен от нея ... преди пробвах други и все нещо не става (беше прекалено сложно за другите хора да работят с останалите програми) или се дразнех само с настройките за да ги направя да вървят добре .

:laughing:

Share this post


Link to post
Share on other sites

Аз бях с биткомет, но след известно време просто ми спираше нета напълно. Нито качваше/сваляше, нито можех да бразувам. Трябваше рестарт или 15 минутно изчакване след спиране на всички задачи, че да се нормализира работата. От както пробвах тая програма всичко се оправи и съм много довоелен. По принцип не съм имал проблеми с нея, освен едно съвсем леко забавяне при отварянето на страниците, но тази вечер ще пробвам това с кеша, дето е написал теди, пък да видим...

Share this post


Link to post
Share on other sites
Аз бях с биткомет, но след известно време просто ми спираше нета напълно. Нито качваше/сваляше, нито можех да бразувам. Трябваше рестарт или 15 минутно изчакване след спиране на всички задачи, че да се нормализира работата. От както пробвах тая програма всичко се оправи и съм много довоелен. По принцип не съм имал проблеми с нея, освен едно съвсем леко забавяне при отварянето на страниците, но тази вечер ще пробвам това с кеша, дето е написал теди, пък да видим...

Митак, забавянето при отваряне на страници се дължи по-скоро на това, че мторента прави много на брой връзки и достига максимума отпуснат от доставчика ти. От тука браузъра се бори за малко внимание и той. Ако си ограничиш малко броя активни торенти или броя връзки би трябвало да ти се оправи.

Аз примерно поради тази причина като тръгна да свалям нещо, спирам торентит, които качвам и така всички връзки ми отиват за обслужване на свалянето. И от 100К ако има хора стигам до 900. (Говоря за сваляне от замунда, и съм на минима+ на екк). Ако оставя активни задачите за сваляне, скоростта на сваляне е по-малка. Предполагам защото използва свободните от свалянето връзки.

Share this post


Link to post
Share on other sites

Днес като пуснах програмата ми даде че има нова версия - 1.8. Свалих я. Обаче нещо ми се губи настройката кодиране на трафика/връзката. Аз ли не я виждам, или са я махнали/направили постоянна??

Share this post


Link to post
Share on other sites
Днес като пуснах програмата ми даде че има нова версия - 1.8. Свалих я. Обаче нещо ми се губи настройката кодиране на трафика/връзката. Аз ли не я виждам, или са я махнали/направили постоянна??

има си я - битторент - протокол - правиш си го квот си искаш...

Share this post


Link to post
Share on other sites

Има вероятност, ако сте с NOD32, версия 2.7, да имате проблеми с новата версия µTorrent 1.8. Ще ви светят в червено стрелкичките...

Може да се оправи от настройките на антивирусната - изключваш IMON, обаче това ще рече горе-долу да си без антивирусна. Та, или си обновете антивирусната, или не си обновявайте µTorrent до 1.8.

 

С NOD32, версия 3 проблеми не забелязах.

********************

П.П. - Fix: work around NOD32 IMON bug (HTTP 400)

Това го прочетох в новата бета версия µTorrent 1.8.1 Build 11882 Beta

Значи в бетата проблемът е решен. ;)

Edited by sty

Share this post


Link to post
Share on other sites
Има вероятност, ако сте с NOD32, версия 2.7, да имате проблеми с новата версия µTorrent 1.8. Ще ви светят в червено стрелкичките...

Може да се оправи от настройките на антивирусната - изключваш IMON, обаче това ще рече горе-долу да си без антивирусна. Та, или си обновете антивирусната, или не си обновявайте µTorrent до 1.8.

 

С NOD32, версия 3 проблеми не забелязах.

********************

П.П. - Fix: work around NOD32 IMON bug (HTTP 400)

Това го прочетох в новата бета версия µTorrent 1.8.1 Build 11882 Beta

Значи в бетата проблемът е решен. ;)

А аз толкова време се чудих какво по дяволите е прецакано. Благодаря за информацията, оправих нещата. Тази история с HTTP ERROR 400 Е СУПЕР КОФТИ РАБОТА !!!!! :(

Edited by fashion_m

Share this post


Link to post
Share on other sites

Ами не знам ама от както съм с 1.8 само ядове ! Пробвах и бетата 1.8.1 - същият кенеф ! Или не мога да започна да свалям (дава ми, че тракерът е оффлайн/прекъснат) или като му дойде време да обновява и торента почервенее (пак същата грешка). А да не ви разправям какви мъки са със качването и началният сийд ! BTW не ползвам която и да е версия на NOD.

 

Някой имал ли е такива дертове и евентуално какво може да е решението им ?

Edited by gado

Share this post


Link to post
Share on other sites
Ами не знам ама от както съм с 1.8 само ядове ! Пробвах и бетата 1.8.1 - същият кенеф ! Или не мога да започна да свалям (дава ми, че тракерът е оффлайн/прекъснат) или като му дойде време да обновява и торента почервенее (пак същата грешка). А да не ви разправям какви мъки са със качването и началният сийд ! BTW не ползвам която и да е версия на NOD.

 

Някой имал ли е такива дертове и евентуално какво може да е решението им ?

при мен доста често стават червени всички торенти и също така трудно захапва да сваля или качва. решението е рестарт на клиента, но само ако го виждам в този момент :bgrin:

Share this post


Link to post
Share on other sites
Някой имал ли е такива дертове и евентуално какво може да е решението им ?

 

Мисля, че решението е просто ЕК да спрат да лапат маймунски патки и да започнат да работят нормално.

Share this post


Link to post
Share on other sites
при мен доста често стават червени всички торенти и също така трудно захапва да сваля или качва. решението е рестарт на клиента, но само ако го виждам в този момент :bgrin:

За това става въпрос де !

 

Мисля, че решението е просто ЕК да спрат да лапат маймунски патки и да започнат да работят нормално.

Проблемът приятелю е, че нямам нищо общо с ЕК. На ITD съм.

Share this post


Link to post
Share on other sites

Аа, виж тогава вече не знам :|

 

Я докладвай моля ти се на ITD мулето върви ли? Че подивявам вече 3 месеца без него на ЕК.

Share this post


Link to post
Share on other sites
Аа, виж тогава вече не знам :|

 

Я докладвай моля ти се на ITD мулето върви ли? Че подивявам вече 3 месеца без него на ЕК.

 

Сори баце ! Не ползвам муле. Едно време го пробвах но, и нета ми беше калпав та по обясними причини бързо се отказах. По принцип би трябвало да върви защото ISPто не филтрира портове . (вътрешна информация)

 

Edit : И проблемът се реши. От тъпата FF3 е било всичко.

Edited by gado

Share this post


Link to post
Share on other sites
Edit : И проблемът се реши. От тъпата FF3 е било всичко.

обясни малко за какво става въпрос, защото и аз ползвам най-вече фф3...сложи друг брауз и няма проблем ли? ънинстална ли фф3? какво направи?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...