Jump to content
BulForum.com

Firefox


groover

Recommended Posts

Искам да попитам, кои са най-подходящите настройки за лисичето. Ако може да ми обясниш?  :)  Искам да го оптимизирам максимално.  :)

Поразрови цялата тема, уверявам те, че ще намериш отговори. Мисля, че ov3rm4n беше дал дори някъде за различни видове машини оптималните стойности на повечето настройки, от които зависи скоростта на 'проявяване' на сайтовете на екрана ;)

Link to post
Share on other sites
  • Replies 1.6k
  • Created
  • Last Reply

...и с настройки, и без настройки, минусите така и не съм успял да отстраня.

Link to post
Share on other sites
Address Bar -> about:config

 

Filter: ->

network.dns.disableIPv6 -> true

network.http.pipelining -> true

network.http.pipelining.maxrequests -> 8

network.http.proxy.pipelining -> true

 

 

Tова го видях във форума на дата.бг. Било за по-бързо отваряне на сайтовете

Link to post
Share on other sites
Поразрови цялата тема, уверявам те, че ще намериш отговори. Мисля, че ov3rm4n беше дал дори някъде за различни видове машини оптималните стойности на повечето настройки, от които зависи скоростта на 'проявяване' на сайтовете на екрана ;)

Аз съм ги видял тези неща дето overman беше дал, но питам пак тъй като незнам дали са актуални и за тази версия на лисичето 1.6?

Link to post
Share on other sites
Няма такава версия  ;)

Е, айде ся, много ясно, че става въпрос за 1.06 ;)

 

Иначе аз съм с 1.05, ъпдейтването към новите версии винаги ми е било леко нервозно, с всички тези екстеншъни, не обичам автоматичните ъпдейти, често безконтролни, абе разправия, общо взето ъпдейтвам лисицата през 2-3 подверсии.

Та 1.06 чух някъде че правела някои мизерийки, особено с екстеншъните, имате ли такива наблюдения?

Link to post
Share on other sites

Между 1.05 и 1.06 няма никаква разлика освен, че в 1.06 е фиксиран само един малко дразнещ бъг според създателите. Не че аз съм га забелязал де. ;)

Както и да е исках да кажа, че ако минеш към 1.06 всичко ще си работи. :)

Link to post
Share on other sites
Е, айде ся, много ясно, че става въпрос за 1.06  ;)

 

Иначе аз съм с 1.05, ъпдейтването към новите версии винаги ми е било леко нервозно, с всички тези екстеншъни, не обичам автоматичните ъпдейти, често безконтролни, абе разправия, общо взето ъпдейтвам лисицата през 2-3 подверсии.

Та 1.06 чух някъде че правела някои мизерийки, особено с екстеншъните, имате ли такива наблюдения?

 

Аз пък никога съм нямал проблеми със смяните. и темите си държи и екстеншъните, пък и всичките работят. не че ползвам много де (4).

Link to post
Share on other sites

Проблем би имало, ако екстеншъна не поддържа новата версия.. примерно е 0.9 - 1.2 или нещо такова.. ако е 1.* няма да имаш проблеми с екстеншъните или темите.

Link to post
Share on other sites
  • 2 weeks later...

Изникна огромен проблем след принудителна преинсталация на Уиндоус-а:свалям си аз firefox 1.0.6,инсталация,стартирам-всичко си е ок.Но след известно време при опит да стартирам firefox-a не става нищо.Изтрих го,свалих го пак и пак същата история-не ще да тръгне.Спасявайте,защото тъпият експлодър ми къса нервите.С windows xp съм,без service pack,никога не съм и слагал такъв.Проверявах за вируси-не откривам такива,никакви съмнителни процеси в task manager-а.Вече нямам никаква идея

 

Рестарт не го оправя,ама айде.

Link to post
Share on other sites
Изникна огромен проблем след принудителна преинсталация на Уиндоус-а:свалям си аз firefox 1.0.6,инсталация,стартирам-всичко си е ок.Но след известно време при опит да стартирам firefox-a не става нищо.Изтрих го,свалих го пак и пак същата история-не ще да тръгне.Спасявайте,защото тъпият експлодър ми къса нервите.С windows xp съм,без service pack,никога не съм и слагал такъв.Проверявах за вируси-не откривам такива,никакви съмнителни процеси в task manager-а.Вече нямам никаква идея

Аз преди 2 дни имах подобно преживяване, но се оказа моя грешка.

При стартирането си Firefox създава конекция към самия себе си, при което разбира се отваря два допълнителни порта - единия е сървърен, другия е клиентския за връзката. Нямам идея каква е целта на тази конекция (не съм и търсил).

Та бях пуснал файрфокса аз, и след 2 дена направих промяна в правилото във файруола за файрфокс - забраних достъп отвън към FF (т.е. забраних му да действа като сървър). Но нали ФФ беше вече стартиран, нищо не усетих. И при бурите се наложи да загася компа, после опитвам да пусна ФФ и нищо. Гледам таск мениджър - процеса седи, но ФФ - тцъ. Килвам процеса, 10 пъти пробвах, рестарт , и не ще.

Накрая се усетих, че може да е щото не може да направи конекцията си (забраната за действие като сървър). Направих 3 правила - 1) разрешен достъп до FF от Loopback (127.0.0.1), 2) забранен достъп от нета към ФФ, 3) разрешен достъп от ФФ навън. И се оправи :P

Виж дали и при теб нещо не пречи от тоя сорт.

Другото, което може да направиш е да преинсталираш FF, но преди да го инстлиараш, изтриваш всички свързани директории, включително цялата с профила от Documents and Settings.

(да не би вече FF да изисква нещо от сървиз паковете, не съм погледнал, но дали вече не е system requirment минимум SP1? )

Link to post
Share on other sites

Ключът за бараката беше в профила в Documents and Settings,изтрих го,преинсталирах и запали.Благодаря много.Ха,да ама не-след като изключих компютъра пак не иска д стартира проклетата лисица

Link to post
Share on other sites

Аз май отново ще трябва да се сбогувам с Лисицата, не по своя воля. Първо гърмеше няколко пъти на ден, после няколко пъти на час. Сега гърми още със стартирането. Преинсталация не помагна. Формат на диска- преди 2 седмици... Отново съм безсилен. :cry

Link to post
Share on other sites

Май и аз ще те последвам.Може да форматирам диска още веднъж,но ако и тогава прави проблем лисицата-довиждане

Link to post
Share on other sites
Аз май отново ще трябва да се сбогувам с Лисицата, не по своя воля. Първо гърмеше няколко пъти на ден, после няколко пъти на час. Сега гърми още със стартирането. Преинсталация не помагна. Формат на диска- преди 2 седмици... Отново съм безсилен.  :cry

Много интересно...

С коя версия си? Вече видях, че velvet_underground е с 1.06, инсталирана за първи път от него на нов уиндоус. Ако и ти си с нея, вече си мисля дали тая версия не е причината.

Аз все още съм с 1.05 и никакви проблеми нямам откакто съм я сложил (преди месец), нямал съм такива проблеми и с предишните версии. А редовно работи по 2-3 дена без да я спирам.

 

(Да не би да ползвате някое разширение, което да е виновника, например Tabbrowser Extensions или какво беше там, което подменя системни лисичи файлове? )

Link to post
Share on other sites
На мен ФФ се обърква и понякога изгубвам back бутона, демек отвярям някоя страница и не мога да се върна, като отворя нов таб не ми сменя title-а в прозореца. Не винаги ми зарежда картинките. ИЕ го прави. Напоследък много слаба поддръжката.

 

П.С. ФФ.1.06

 

току що пак ми заби ФФ!

99% е някой екстеншън. Приятели са ми се оплаквали точно че им изчезва бак бутона, кой знае какви екст. са слагали.

Аз например съм с близо 20 екстеншъна, и нямам никакви проблеми никога, вижте си екстеншъните, а ако преинсталирате, трийте и цялата директория на мозила от документс анд сеттингс (само внимателно ако имате инсталиран и Netscape, защото и той използва поддиректория на \Мозилла на същото място).

Link to post
Share on other sites

Като дам с firefox да чета последното непрочетено мнение в който и да е форум ме праща по-назад, рядко ме праща на поста, който трябва. Също като копирам линка на пост номер 20 примерно ме праща на предния 19. На ИЕ никога няма такива нередности. Да знаете нещо по въпроса

Link to post
Share on other sites
Като дам с firefox да чета последното непрочетено мнение в който и да е форум ме праща по-назад, рядко ме праща на поста, който трябва.  Също като копирам линка на пост номер 20 примерно ме праща на предния 19. На ИЕ никога няма такива нередности. Да знаете нещо по въпроса

С коя версия си ?

По втория въпрос, нямам никакви проблеми със 1.0.6

А при първия не разбрах точно какво става при теб....

Link to post
Share on other sites
Като дам с firefox да чета последното непрочетено мнение в който и да е форум ме праща по-назад, рядко ме праща на поста, който трябва.  Също като копирам линка на пост номер 20 примерно ме праща на предния 19. На ИЕ никога няма такива нередности. Да знаете нещо по въпроса

При мен няма такова нещо.

Разбирам какво питаш, и според мен отново някой екстеншън е причината, ясно е, че за въпросните функции се грижи таг-а <a name="..">, и това не би трябвало да е проблем за никой браузър (при мен не е, от 5 инсталирани браузъра). Вероятно някоя външна причина реиндексира по някакъв начин anchor таговете и обърква всичко по веригата.

Link to post
Share on other sites

Понякога се получава така заради снимките които се зареждат. При появата им някой мнения променят размера си и затова се получава така ;).

Link to post
Share on other sites
Понякога се получава така заради снимките които се зареждат. При появата им някой мнения променят размера си и затова се получава така ;).

Прав си, точно когато зарежда някоя снимка от чужд сайт примерно и става така. Иначе съм с 1.0.6 и имам само tabbrowser preferences и FlashGot

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...