Jump to content
BulForum.com

Firefox


groover

Recommended Posts

благодаря ама пак е като моята :( само4е на англииски нема значение ще свикна щом така трябва

ама все пак благодаря ;)

 

само оЙе 1 последно нщо как да направя така като стртирам ФФ да ми излиза на цял екран а не да давам(онова копче до хикса(в средата) горе в дясно)

 

благодара предварително

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 1.6k
  • Created
  • Last Reply

Наскоро се появи един голям проблем-с последната версия на firefox съм и ползвам bookmarkshome extension-a.Обаче изведнъж при опит да вкарам някоя страница в bookmarks,при натискане на бутона ок на pop-up-а,който ме пита искам ли да добавя страницата.А преди 15 минути се случи нов хит-изчезнаха ми всички bookmarks,съответно изтрих bookmarkshome,иснталирах го отново и ми даде някакъв alert.сътоветно вместо да виждам на началната си страница нещата такива,каквито трябва да са при нормално функциониране на bookmarkshome,виждам само две малки прозорчета за писане,някакво E върху тях и нищо повече.Та ако някой има представа как да оправя проблема,ще съм му благодарен,ако сподели как.А ако няма начин ще пробвам и с uninstall на лисицата

Link to post
Share on other sites
Наскоро се появи един голям проблем-с последната версия на firefox съм и ползвам bookmarkshome extension-a.Обаче изведнъж при опит да вкарам някоя страница в bookmarks,при натискане на бутона ок на pop-up-а,който ме пита искам ли да добавя страницата.А преди 15 минути се случи нов хит-изчезнаха ми всички bookmarks,съответно изтрих bookmarkshome,иснталирах го отново и ми даде някакъв alert.сътоветно вместо да виждам на началната си страница нещата такива,каквито трябва да са при нормално функциониране на bookmarkshome,виждам само две малки прозорчета за писане,някакво E върху тях и нищо повече.Та ако някой има представа как да оправя проблема,ще съм му благодарен,ако сподели как.А ако няма начин ще пробвам и с uninstall на лисицата

Това се случи и при мен преди 1-2 дена :( Аз просто си ги добавих пак, и нямах проблеми, но беше доста дразнещо.

Link to post
Share on other sites

Инсталирах Mozilla Firefox 1.5.0.3 и при гледане на филми онлайн субтитрите излизат с маймунски знаци.

С K-Lite Codec Pack 2.41 Full съм, така че едва ли е от кодеците.

При старата версия на Mozilla Firefox (1.0.7) нямам такива проблеми. Може би има някакви настройки на браузъра, които не мога да намеря.

Какво би могло да бъде решението?

Link to post
Share on other sites
браузера няма никаква връзка със субтитрите

А кое има връзка?!? И защо проблема се получава при смяната на старата с новата версия на браузъра?

Link to post
Share on other sites
Начин за ускоряване на лисичката.Ако е дискутирано вече моля да ме извините!За ускоряване на рендерирането на страници, направете следното:

 

1. Напишете about:config в лентата за URL.

2. В прозореца с настройки, който ще се появи, направете следното: Right Click -> New -> Integer

3. За име на новата променлива задайте nglayout.initialpaint.delay, а за стойност - 0 (нула).

 

Това е всичко. Рестартирайте браузъра, за да влезне промяната в действие.

 

Мисля че има малък ефект :rolleyes:

Link to post
Share on other sites

При мен всеки път когато се изключи компютъра, заради токов удар или от спиране на тока, когато го включа отново, абсолютно всички посещавани адреси и History-то ми са затрити. Някой знае ли начин по който да ми бъдат запаметени винаги, както и при IE. Това ми е единствения кусур при Firefox.

Link to post
Share on other sites
При мен всеки път когато се изключи компютъра, заради токов удар или от спиране на тока, когато го включа отново, абсолютно всички посещавани адреси и History-то ми са затрити. Някой знае ли начин по който да ми бъдат запаметени винаги, както и при IE. Това ми е единствения кусур при Firefox.

Преди, когато бях без UPS и спираше тока, или когато ФФ крашваше често, и при мен ставаше тоя кофти номер, само че при мен се затриваше само кеша, което май става и в IE ако не се лъжа (може и да се бъркам, не го ползвам почти). Но хисторито и в адрес-бара не ми изчезват.. Явно проблема е другаде.

Откак съм с UPS, се родих, така изчезват и тия токови удари или спадове, които могат да забият компютъра, без дори да усетите, че е имало токова аномалия, при което започват обвинения по хардуера, по софтуера и т.н., при което може и до напразен реинстал да се стигне :D

Link to post
Share on other sites

E, не съм чак толкова голямо психо, че за всяко дребно нещо да правя реинстал. :)

Виждам че този бъг е от ФФ, за това и питам дали няма някакъв фикс или нещо, с което да се оправи. Решаването на проблема като закупуването на UPS, за момента не ми върши работа. Така че очаквам някакво друго решение и по-точно софтуерно. Предложения като закупуване на UPS, слънчеви батерии, акумулатори и други хардуерни устройства не приемам за момента. :)

Link to post
Share on other sites

Сложих си новата версия на FF 1.5.0.4 и ми изчезна скрола от дясно на страниците! Някой имал ли е такъв проблем. До сега бях с 1.0.7, но интересно защо, от вчера започна да крашва брутално и се наложи да го сменя. От 2 години ползвам Firefox и до сега съм нямал нито проблем с изчезване на скрола нито с много крашване. Крашваше на 5 месеца 2-3 пъти...

Link to post
Share on other sites

Извинявам се за въпроса, но не намерих в тези 36 страници отговор...Как беше командата от Run-а с която се пускаше прозорчето с което се избира нов user, защото пак ми се прецака и сега нямам нищо в Firefox-a! Благодаря Ви ! :)

Link to post
Share on other sites
  • 3 weeks later...

има ли някакъв плугин/екстеншън, чрез който да се търсят wallpaper-и на определена тематика. примерно коли/котки/кучета etc... :)

Link to post
Share on other sites
има ли някакъв плугин/екстеншън, чрез който да се търсят wallpaper-и на определена тематика. примерно коли/котки/кучета etc... :)

Хм.. това ми звучи глупаво и безполезно :).

Всъщност няма такъв екстенсион или поне аз не намирам, но за wallpapers си има гугъл... :rolleyes:

Link to post
Share on other sites

Имам следния проблем - когато пусна да си сваля каквото и да било нещо с даунлоуд мениджъра на 'Fox-a,лисицата не дава никакви признаци на действие и в мениджъра липсва отчет за файла (колко време остава,каква скорост,колко % е стигнал).Същевременно файлът се появява със съкращение ".part" и връзката ми отчита обменяне на пакети и след малко файлът е свален :blink: Пробвах с преинсталиране на браузъра,преминах на по-новата 1.5.0.4 ,но все така си го има проблемчето :wacko: Използвам няколко юзъра на компютъра ми ,но винаги инсталирам с администраторски права - anyone got ideas?!

Link to post
Share on other sites
  • 3 weeks later...

Search Engine Ordering

 

... с това разширение може да си направите и search engine. аз вече пробвах.

 

Имам следния проблем - когато пусна да си сваля каквото и да било нещо с даунлоуд мениджъра на 'Fox-a,лисицата не дава никакви признаци на действие и в мениджъра липсва отчет за файла (колко време остава,каква скорост,колко % е стигнал).Същевременно файлът се появява със съкращение ".part" и връзката ми отчита обменяне на пакети и след малко файлът е свален :blink: Пробвах с преинсталиране на браузъра,преминах на по-новата 1.5.0.4 ,но все така си го има проблемчето :wacko: Използвам няколко юзъра на компютъра ми ,но винаги инсталирам с администраторски права - anyone got ideas?!

 

то си има опция дали да ти показва download прозореца или не

 

[/img]

Link to post
Share on other sites

аз пък имам 1 друг "проблем" при свалянето.. когато пусна някой голям файл да се сваля и го тегля с голяма скорост да кажем от магнета някои имейдж фаил го тегля с ~5-6mb/s на 100тния процент свалянето се едно "забива" и целия фирефох умира :unsure: като изчакам 1-2 мин още файла се досваля... и сичко се оправя :blink: някой има ли идея защо става така

Link to post
Share on other sites
аз пък имам 1 друг "проблем" при свалянето.. когато пусна някой голям файл да се сваля и го тегля с голяма скорост да кажем от магнета някои имейдж фаил го тегля с ~5-6mb/s на 100тния процент свалянето се едно "забива" и целия фирефох умира :unsure: като изчакам 1-2 мин още файла се досваля... и сичко се оправя :blink: някой има ли идея защо става така

Единственото, което ми идва на ума е, че файлът се сваля във временна директория на друг дял (C:), и като го свали, фокса го премества на друг дял, където е конфигуриран да сваля иначе (примерно D:), и все пак е нужно поне минута за един 1ГБ файл..

Ако не е това, сигурно прави някаква проверка на файла, или просто е бъг в програмата. Виж като зацикли при 100% дали харда работи на пълни обороти.

Link to post
Share on other sites

Аз имам същия проблем със сваляне с ФФ..ако ще и картинка да е 45кб пак ми лагва като се свали..на 100% едно като забиване е..убийствено е да свалям с ФФ пробвах с друг скин мислех че е от скина..но уви не е.. :blink: :(

Link to post
Share on other sites

Явно и двамата ползвате разширение, което причинява това. При мен го няма този проблем.

Махнете разширенията или им дайте disable или как беше..

Аз съм с версия 1.5.0, а доколкото чета във форума на FF, новата 1.5.0.4 била кофти нещо..

Вярно, че флаш плеъра не е цвете за мирисане и чат пат от него ми крашва не само FF, ами и IE, но е доста рядко. Във форума на FF хората ми се струва, че отново ще се позавърнат към IE, а особено след като версия 7 ще има табове и други неща, без които FF юзерите не можем, като нищо може да мина на IE7 Final, ако това с FF се окаже, че наистина върви към зле, макар че го ползвам 2 години вече, сигурно и повече.

Link to post
Share on other sites

Имам проблем с използването на прокси през firefox само на локалните за игри и филми. Не се появяват картинките и второ като натисна download не го отваря. А под опера всичко е наред. Ето как изглежда сайта под firefox и опера

firefoxnb2.th.jpg

operayj6.th.jpg

Link to post
Share on other sites
  • 2 weeks later...

Апф имам малък проблем... Блокнах 1 картинка и вижте кво стана :( о0

Някви идей как да се оправи ?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...