Jump to content
BulForum.com

Recommended Posts

Здравейте, имам много голям проблемм не мога да си инсталирам драйвърите за видео картата. Когато включа компютъра ми се появява found new hardware и като искам да инсталирам ми се показва Video controler (VGA compatible). Пробвах да инсталирам така, както съм го правил и до сега, от оригиналния диск но той не тръгва изобщо. Пробвах да си изтегля драйвърите от сайта на nvidia и като тръгна да го инсталирам ми дава грешка. Help. Видео картата ми е Nvidia 7300 gs

Share this post


Link to post
Share on other sites

Пробвах да си изтегля драйвърите от сайта на nvidia и като тръгна да го инсталирам ми дава грешка. Help. Видео картата ми е Nvidia 7300 gs

Да не би да теглиш драйвери за друга ОС? И коя е грешката?

Бъди по-конкретен. Твоето прилича на: докторе, боли ма. Кво да пия да ми мине.

Share this post


Link to post
Share on other sites

Да не би да теглиш драйвери за друга ОС? И коя е грешката?

Бъди по-конкретен. Твоето прилича на: докторе, боли ма. Кво да пия да ми мине.

 

 

Тегля си драйвърите за XP, и не става нищо, не мога от оригиналния диск да си инсталирам драйвърите и като ги сваля ми показа грешка нещо от сорта it's not compatible with your hardware

Share this post


Link to post
Share on other sites

Каква ти е видеокартата и дъното?

Share this post


Link to post
Share on other sites

Процесор: AMD SEMPRON 3100+/64B/S754

Дънна платка: ASROCK K8SLI-ESATA2 - s.574, ULI M1697,HT, 1GHz, 2XDDR

Видео карта: ASUS EN7300GS, HTD, 256M PCI-E

Share this post


Link to post
Share on other sites

Драйвери!

http://www.asus.com/Graphics_Cards/NVIDIA_Series/EN7300GSHTD_Series/#download

 

Ако картата ти не е в SLI трябва да е в слот PCIE1! (Споменавам го в случей, че си местил нещо из кутията!)

Всичко за дъното ти.

http://download.asrock.com/manual/K8SLI-eSATA2.pdf

 

Картата ти е нвидиа, ама е на асус, пробвай с тяхните драйвери от линка, който ти дадох горе!

Edited by lil_stenly

Share this post


Link to post
Share on other sites

Пробвах и с тези драйвъри и пак не става. Това ми се случва за първи път, много пъти съм преинсталирал уиндоус и това чудо за първи път ми с случва :(

Edited by niksataa

Share this post


Link to post
Share on other sites

Някакви други идеи?

 

Изписва ми: Drivers are not compatible with your current hardware

Edited by niksataa

Share this post


Link to post
Share on other sites

Използваш 64битова ос? Пробвай да екстракнеш файловете от архива (с winrar примерно) и през my computer > properties > hardware > device manager > graphic adapter > дясното копче и update driver... от там ръчно се опитай да заредиш драйверите и може да пробваш под safe mode за да си сигурен, че нещо друго не ги спира.

Share this post


Link to post
Share on other sites

Пробвах от там, от където ми каза в device maneger, обаче като вляза там и ми пише VIdeo Controller (VGA compatible), няма graphic adapter и ми е показано като въпросителен знак. Давам му update слагам оригиналния диск, не става. Избирам ръчно драйвъра, който свалих от сайта на асус и пак не става. Дали е възможно да имам някакъв скрит вирус в компютъра? Вече съм отчаян :(

Edited by niksataa

Share this post


Link to post
Share on other sites

А ти с 64 битова ОС ли си? И следователно такива драйвери ли се пробваш да инсталираш? Защото дори и инсталацията да не тръгва ако си разпакетирал драйверите с winrar и пробваш през device manager, трябва да стане.

 

Имам усещането, че нещо пропускаш, ама ще се види.

Кажи какво точно правиш? Какви точно драйвери си свалил? И какъв ти е windows с малко повече детайли?

Share this post


Link to post
Share on other sites

Уиндоуса е 32 битов и вече съм го инсталирал няколко пъти на моя комп със SP3 е,и след като го разархивирах и пробвах и от device manager да го инсталирам, посочвам да търси драйвърите там но не става. Изписва ми, че не са съвместими с моята видео карта, а това не е възможно :(

Share this post


Link to post
Share on other sites

Нещо да си инсталирал преди драйверите? Или да си барал по дъното или биос настройките?

Драйверите на дъното инсталирай ли си ги?

 

Ако не стане по следният начин, значи яката си я закучил.

Рестартираш, цъкаш Ф5 или Ф8 да ти изкара буут менюто на ОС-а, пускаш safe mode и от device manager изтриваш драйверите.

След това намираш в папката на windows всеки nv*.* и *nvidia* файл и го триеш.

Пускаш компютъра под safe mode пак и използваш разпакетираните драйвери, отиваш в device manager и ги инсталираш от там, ръчно, не го оставяй да търси съвместими такива.

Май се правеше от add/remove hardware това и там have disk бутончето, не се сещам в момента.

 

Ако не се сещаш как става, изчакай ме да се освободя от работа и ще ти напиша точно на стъпки как е.

Нали да не се омаже нещо още повече. Иначе ще видя дали ще изровя от някъде оригиналният диск за тази карта, пък да се види тогава дали ще инсталира онези или ще изкара грешка отново.

Share this post


Link to post
Share on other sites

Здравейте бих искал да попитам някой може ли да ми помогне да намеря драйвери за това дъно GA-8S651PL. Поразрових се в достаста сайтове но резелутат нямаше. Благодаря предварително за помощта.

Share this post


Link to post
Share on other sites

Здравейте.. трябват ми драйвери за звук.. от евереста ми показва това :

Conexant Cx20561 @ nVIDIA MCP77 - High Definition Audio Controller PCI

nVIDIA HDMI @ nVIDIA MCP77 - High Definition Audio Controller PCI

 

марката на машината е compaq presario cq60-305sf .. за XP ми трябва..

Share this post


Link to post
Share on other sites

Ако с тези от сайта не се получи може да пробваш по следните начини.

Трябва xp-то да ти е с sp3 и да имаш net framework 2.0 за да инсталираш райверите.

Първият начин е за почти същият модел лаптоп, със същото аудио като твойто.

А, вторият и третият са с пипани драйвери обаче.

При третият начин много хора са успяли да си подкарат звука.

 

1ви начин.

UAA drivers - инсталирай преди тези за звукът.

ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

Conexant Audio + Modem Driver

http://www.mediafire.com/?oynjynta0td

 

2ри начин.

пробвай с тези

http://www.mediafire.com/file/ychm03n5iwo/ConexantHDAudio%20221_V3_XP.zip

Отваряш зип файла, изкарваш файловете от там и през device manager цъкаш на питанката на звука и даваш update driver, след което избираш, че искаш да го намериш ръчно и инсталираш... трябва да стане.

 

3ти начин.

Сваляш тези драйвери от тук.

http://rapidshare.com/files/138162442/ConexantHDAudio-221_XP.zip

Цъкаш на My computer -> Properties -> Hardware -> Device Manager -> после върху значето с питанка (?), което ти е на звуковата карта -> избираш Details и си записваш това.

 

AUDIO\VEN_1111&DEV_2222&SUBSYS_33333333

1 - фирмен номер

2 - номер на устройство

3 - номер за идентификация

 

После отваряш zip файлът, който свали от горният линк и слагаш в някоя папка файловете, намираш WiSVHe5.inf и го отваряш с notepad да пишеш в него.

 

Виждаш този текс и точно там има едни редове под [Conexant]

;============================================================================

 

[ControlFlags]

ExcludeFromSelect = *

 

[Conexant]

 

%HdAudioFunctionDriver.Hermosa5051.DeviceDesc% = HdAudModel,HDAUDIO\FUNC_01&VEN_1111&DEV_2222&SUBSYS_33333333

 

добавяш линията там и заместваш 1111 2222 33333333 с номерата, които записа от твойта карта по-рано.

Инсталираш драйверите пак по начина: цъкаш на My computer -> Properties -> Hardware -> Device Manager -> после върху значето с питанка (?), което ти е на звуковата карта -> избираш Details и си записваш това.

 

И късмет с драйверите!

Edited by lil_stenly

Share this post


Link to post
Share on other sites

Ако с тези от сайта не се получи може да пробваш по следните начини.

Трябва xp-то да ти е с sp3 и да имаш net framework 2.0 за да инсталираш райверите.

Първият начин е за почти същият модел лаптоп, със същото аудио като твойто.

А, вторият и третият са с пипани драйвери обаче.

При третият начин много хора са успяли да си подкарат звука.

 

1ви начин.

UAA drivers - инсталирай преди тези за звукът.

ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

Conexant Audio + Modem Driver

http://www.mediafire.com/?oynjynta0td

 

2ри начин.

пробвай с тези

http://www.mediafire.com/file/ychm03n5iwo/ConexantHDAudio%20221_V3_XP.zip

Отваряш зип файла, изкарваш файловете от там и през device manager цъкаш на питанката на звука и даваш update driver, след което избираш, че искаш да го намериш ръчно и инсталираш... трябва да стане.

 

3ти начин.

Сваляш тези драйвери от тук.

http://rapidshare.com/files/138162442/ConexantHDAudio-221_XP.zip

Цъкаш на My computer -> Properties -> Hardware -> Device Manager -> после върху значето с питанка (?), което ти е на звуковата карта -> избираш Details и си записваш това.

 

 

1 - фирмен номер

2 - номер на устройство

3 - номер за идентификация

 

После отваряш zip файлът, който свали от горният линк и слагаш в някоя папка файловете, намираш WiSVHe5.inf и го отваряш с notepad да пишеш в него.

 

Виждаш този текс и точно там има едни редове под [Conexant]

 

 

 

 

добавяш линията там и заместваш 1111 2222 33333333 с номерата, които записа от твойта карта по-рано.

Инсталираш драйверите пак по начина: цъкаш на My computer -> Properties -> Hardware -> Device Manager -> после върху значето с питанка (?), което ти е на звуковата карта -> избираш Details и си записваш това.

 

И късмет с драйверите!

 

Ужасно много ти благодаря!! Нямаш си на представа колко много търсих.. колко простутии инсталирах.. и все не се полу4аваше.. още с първия на4ин стана!! Отново много ти благодаря :)

Share this post


Link to post
Share on other sites

Не знам дали темата е правилна за питането, но...

опитвам се да си обновя драйвера на Intel Media Accelerator HD Graphic, тъй като версията, с която съм (2104) има някакъв проблем със serivice pack 1 на windows 7 и не мога да си обновя windows-а. В сайта на dell няма по-нов драйвер, а в сайта на intel, естествено има. Но ми излиза следната грешка:driver.png

Във форума на делл ми казаха, че от сайта на интел нямало проблем да си сваля драйвера, но не ми помогната с това съобщение. Как може да се избегне?

Share this post


Link to post
Share on other sites

Това ми казва да проверя в сайта на производителя на лаптопа

Share this post


Link to post
Share on other sites

Поне насочи човек на някъде, аз като не знам какво да търся. :)

 

x86

x64

Share this post


Link to post
Share on other sites

x64 съм но драйверите от сайта на Интел нестават, излиза съобщението, което постнах. Няма ли вариант да се махне това съобщение?

Edited by zynth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...