Jump to content
BulForum.com

Проблем с видео карта след почистване


Recommended Posts

Чистих вентилатора на видео картата на ПЦ и сега няма сигнал. Не мирише на изгоряло, вентилатора се върти. Монитора обаче е тъмен. И ся ко прайм? 

Link to post
Share on other sites

Свалях го. Смених пастата, но не чувам звук от биоса. Пробвах и с vga на друг монитор, защото някои монитори имат защити от токов удар и известно време не приемат сигнал. Пак не става. Видеокартите имат ли такива защити? 

 

Виж в Конрад или Викиват, За там се сещам, че може да има. 

Edited by vikktorpenchev
Link to post
Share on other sites

Картата иска ли допълнително захр/ такова вързано ли е?

Изход сигнал от нея ли взимаме или от дъното по погрешка?

Clear CMOS не помага ли?

Link to post
Share on other sites
42 minutes ago, chasti said:

Картата иска ли допълнително захр/ такова вързано ли е?

Изход сигнал от нея ли взимаме или от дъното по погрешка?

Clear CMOS не помага ли?

 

Без допълнителни захранване, от дъното взема само ток за вентилатора. Изход сигнал от нея, вграденото видео и то не работи. Махнах батерията и видео картата да изчисти cnos но вграденото пак не работи. Не е от кабелите, не е и от монитора. 

 

Махнах пак батерията, сложих видео, пуснах, барнах вентилатора и монитора изгря. Сега пък иска била recovery, оф.

 

Тръгна. 

Edited by vikktorpenchev
Link to post
Share on other sites

Така, появи се синия екран на смъртта. Рестартирах и пак увяхна. 

 

Да обобщя:

1. инсталирах нови драйвери (optional) от радеон.

2. имам от известно време проблеми с лагването на мишката, дори и в windows и реших, че може да е видеото. 
Свалих видео, вентилатор, нова паста и монтирах.

3. няма сигнал

4. след изчистване на cmos се появи сигнал, стартира windows, после се появи син екран, грешка: kmode_exception_not_handled (най-вероятно е заради драйверите).

5. рестартирах (през копчето) и сигнала се изгуби отново.

 

Имам вградено видео, но не знам как да го пусна, за да стигна до safe mode и да махна драйверите, за да пробвам видеото пак. Първоначално това ми беше целта на маханато на батерията - да забрави, че ползвам външно видео и да пусне вграденото. Уви, не стана.

Edited by vikktorpenchev
Обобщение ( :
Link to post
Share on other sites

Radeon HD, но не съм сигурен нататък в номера. Мисля, че беше 5та серия, нищо особено не е и е сравнително евтино предвид цената на сериозните карти. 

 

AMD r7 250

Edited by vikktorpenchev
Намерих видеото
Link to post
Share on other sites

Тук не става въпрос за цена, а каква поддръжка има на уиндоус. И все пак съм на мнение, че компютъра трябва да се преинсталира и ако не се оправи, тогава трябва да се търси по сериозен проблеем. Ако ти не можеш ми го донеси, нищо няма да ти струва.

Link to post
Share on other sites

Сигурно вече си мислите, че се подигравам с вас, но докато си говорим и след поредния тест дали ще тръгне - тръгна.

 

Веднага дадох uninstall на драйверите - рестартира и гледам,  че пак има драйвери.

Интересува ме къде да видя каква е температурата на видеото, за да наблюдавам евентуално дали проблема не е в пастата, която сложих и да не прави хубав контакт, да загрява и за това да излезе синя екран от преди няколко часа?

 

image.png.d1dda5262dff3970c28171754e8464d1.png

Edited by vikktorpenchev
Link to post
Share on other sites

:) Аз ползвам CPUID HWMonitor за температури.

Едит 750000 оборота на вентилатора на картата идват в повече :D

Edited by chasti
Link to post
Share on other sites
Just now, chasti said:

:) Аз ползвам CPUID HWMonitor за температури.

Едит 750000 оборота на вентилатора на картата идват в повече :D

 

Значи пастата не е чистава и вентилатора изперква от въртене в опит да охлажда?

Link to post
Share on other sites

Не. Може да си разбутал конекторите и сензора да не връща правилна информация към дъното на колко оборота работи вентилатора.

А вградената видео карта трябва да си тръгне самичка като махнеш отделната. И да не забравиш да си преместиш кабелите на другите изходи, че иначе няма да видиш картина никога. :D

Link to post
Share on other sites

Мисля, че проблемът е в драйверите. От там тръгна - след ъпдейт на adrenalin софтуера на radeon. След като вчера тръгна, сложих драйверите, които AMD ми предложиха и го оставих. След известно време монитора /видеото пак бяха спряли. Влязох през телефона, махнах AMD settings и тръгна. Сега съм в задънена улица, мисля да пробвам това, което Windows е инсталирал, след като рестартирах. 

Link to post
Share on other sites

Не се разбира, само в Уиндоус ли имаш проблем с картината? Като "няма картина", имаш ли картина по време на CMOS/Boot, преди да се появи логото на Уиндоус?

Link to post
Share on other sites

Няма картина никъде, няма сигнал изобщо. Нито на vga нито на hdmi. Пишейки това разбирам, че драйверите нямат роля. Температурата в момента е 35, Уиндоус приложения, без игри или видео. 

Link to post
Share on other sites

Драйверите нямат абсолютно никаква връзка ако нямаш картина и докато ти буутва компютъра. Нещо си разместил.

35 градуса е окей. Моята карта отива на 70 като пусна игра.

Link to post
Share on other sites
21 minutes ago, w00x said:

Драйверите нямат абсолютно никаква връзка ако нямаш картина и докато ти буутва компютъра. Нещо си разместил.

35 градуса е окей. Моята карта отива на 70 като пусна игра.

 

да, и аз това се сетих, докато писах че проблема може да е в тях.

имаш предвид, че може да съм разместил някой кондензатор?

Link to post
Share on other sites

Не съм толкова наясно с хардуерните компоненти, за да отговоря компетентно. Може да е кондензатор, може някоя буксичка (тя трябва да е само една, за вентилатора). Тия 750 000 оборота са си индикация, че нещо не е както си му е реда.

Link to post
Share on other sites

Всъщност не, бъгаво е. Аз имам вентилатор в кутията на 33к.. сега видях.

За видеото.. можем само боб да хвърляме.

Човъркане му е майката. Махане части, слагане.. метода на елиминиране.

Пробване частите от този комп на друг и обратно.

 

След така изброеното не ми стана ясно какво се случва ако:

-изключим от тока

-махнем картата

-reset CMOS

-включим компа без карта и пробваме да изкараме сигнал от дъното

-оставяме компа да поработи и го натоварваме..

 

Опитваме се да сведем проблема до картата в случая. Той може изобщо да не е там.

Ако всичко е 6: намираме друг компютър, слагаме картата в него и тестваме.

Ако пак всичко е 6: намираме друга карта и слагаме в тоз компютър.

Такива ми ти неща.

 

Едит: оглеждаме за надути кондензатори дъното и картата, проверяваме наново всички кабели.

Паметите дали са ОК сложени, картата дали е добре в слота. Като го вкл го вкл отворен и наблюдаваме вътре... вентилаторите въртят ли..

Хубаво е другите тестови комп и карта да не са нещо скъпо.

 

Та това е моето аматьорско мнение.

Във форума има доста по знаещи и можещи хора от мен със сигурност.

Ако греша нещо моля да ме поправите.

 

За смата карта... сигурно ли е, че пастата е в адекватно количество, охладителната решетка добре ли е поставена, вентилатора и включен ли е..

Ток допълнително ако иска, получава ли го..

Edited by chasti
Link to post
Share on other sites

Ще пробвам да отговоря на всичко. 

След като поработи малко, днес отново даде син екран с грешка knode_exception_not_handled. Към този момент няма инсталирани допълнителни драйвери, освен тези, които Уин сам си е сложил. Беше натоварен.... някакъв клип на малък екран и малко транскодинг на 40 секунден клип.

 

Махнал съм сега картата, виждам през remote connection, че компютъра работи, но сега не знам как да включа вграденото видео, което вероятно е изключено от биос. 

Reset CMOS не помогна и за двата проблема.

 

Не виждам андути кондензатори. Вентилаторите въртят. Рамта я тествах вчера с windows diagnose и нямаше проблеми. Нея не съм я свалял, така че би трябвало да няма проблем с нейните конектори. Видеото е сложено добре, щраква всичко. Не знам пастата дали е адекватно количество. В понеделник ще ида до изота да взема нова паста.

 

Каква нова видео карта ще препоръчате? Иска ми се да е нещо малко по-добро от това, но да е в рамките на 200 лв.

 

Към момента се опитвам да пусна вграденото видео и да натоваря нея. 

 

Edit

Тръгна. Вграденото видео. Написа, че има проблем с биос, което е нормално според мен, след като съм махал батерията. Натиснах f1 по инструкция и пак спря. Май проблема е по-сериозен.

Edited by vikktorpenchev
Link to post
Share on other sites

Хората често нямат идея колко крехки са пц компонентите и колко лесно със статичен разряд от ръце барнали където не трябва, може да се повреди даден компонент. В случая е вероятно при боравене с нещата, да е проблем с дъното примерно.

Подобни проблеми стават и от захранване. Ставали са и от проблем с копчетата по кутията. Но за да дава сини екрани, да се изключва така, бих почнал със захранването. Човек винаги трябва да има някое евтино резервно с достатъчна мощност за тестове. Това ако всичко останало е свързано правилно. Най-добре да се тества извън кутията, в "хвърчащ" вид върху масата. Може да е от SSD/HDD.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...