Jump to content



Photo

Проблем след update на driver


  • Please log in to reply
15 replies to this topic

#1 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 08 November 2017 - 15:40

Здравейте, колеги! Наскоро си купих видеокарта MSI ATI RX560 ITX 4GB и нямах никакви проблеми. Вчера видях, че е излезнал нов драйвър и реших да ъпдейтна и... голяма грешка! Всичко с картината се скапа, артефакти, премигвания на екрана и какво ли още не.Успях да махна драйвъра и без него нямаше никакви проблеми с артефакти и т.н. Сложих по-стари, но и с тях правеше същия проблем. Бях с Уйндоус 7 и така и така се скапа картината реших да направо да премина към 10. Инсталирах десятката, свалих драйвера от АМД за Уйн 10, инсталирах го и сега вече не вади никаква картина. Зарежда биоса, започва да зарежда Уйн 10 и на телевизора(използвам ТВ с HDMI, защото нямам монитор) ми изписва да проверя кабела или връзката. Моля за помощ, какво още да направя, че вече 2ри ден се без резултат.

 

Благодаря!



#2 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23574 posts

Posted 09 November 2017 - 01:26

Пробва ли с друг кабел?


RV5uTLe.gif


#3 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 09 November 2017 - 08:46

Не, имам само един кабел :( Снощи качих отново Уйн7 и пробвах няколко версии на по-стари драйвъри и пак ударих на камък. Прави същия проблем и мисля, че затова няма да е от кабела. Единствено успявам да го подкарам под Safemode.

#4 vinyl_master

vinyl_master

    Blue Fear

  • Members ++
  • PipPipPipPipPipPipPip
  • 4693 posts

Posted 09 November 2017 - 09:57

Задай му друга резолюция, тази, която е recommended, може би не е добре за телевизора.


Ако съм пропуснал препинателен знак вземи си от резервите: .....,,,,,,,?????!!!!!::::;;;;----""""""(())
| коли под наем, rent a car, автомобли под наем | Основи На Модерната Електронна Музика | Център за професионално обучение - Хармония |


#5 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23574 posts

Posted 09 November 2017 - 10:55

Не, имам само един кабел :( Снощи качих отново Уйн7 и пробвах няколко версии на по-стари драйвъри и пак ударих на камък. Прави същия проблем и мисля, че затова няма да е от кабела. Единствено успявам да го подкарам под Safemode.


Под сейф моуд няма проблем изобщо?

Вземи един кабел от телевизионната си кутия примерно или от друго устройство и пробвай с него.

Точно защото го прави с всички версии на уиндоус и драйвери, си мисля, че или видео картата е заминала, или кабела.

RV5uTLe.gif


#6 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 09 November 2017 - 13:11

“Please tell me I'm not the only one getting random monitor signal loss and driver crashing and recovering since the driver just before fall creator update. Ddu doesn't help. I'm getting really frustrated. It happens immediately after rebooting my pc too.”

Това го намерих в чуждестранен форум. :(

#7 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23574 posts

Posted 09 November 2017 - 13:26

Да, но ти си го изпитвал и на Windows 7.


RV5uTLe.gif


#8 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 09 November 2017 - 13:47

Да, така е. Баси... може ли от един драйвър да замине видеокартата? По-скоро ще е от кабела, според мен, че е от евтините и да не сработва с новия драйвър...

#9 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23574 posts

Posted 09 November 2017 - 13:54

Много възможно да е кабела. Намери от някъде някой друг кабел и пробвай с него.

 

Аз имах един HDMI кабел, който правеше леко късо някъде при малки промени в електричеството в стаята и ми правеше мизерии на устройства, които дори не бяха свързани с него. Какво ли не смених, накрая съвсем инцидентно го разкачих за нещо друго и проблема изчезна. Сложих нов кабел и всичко се оправи. 2 години не можех да го диагностицирам тоя проблем...

Та един HDMI кабел може да направи много мизерии.

Пробвай да сложиш друг и ако не се оправи, ще търсим проблема другъде.


Edited by w00x, 09 November 2017 - 13:54.

RV5uTLe.gif


#10 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 09 November 2017 - 14:32

Довечера ще пробвам. Сетих се, че съм на виваком и там има един кабел от сет топ бокса към ТВ. Ще пробвам с него и ще пиша какъв е резултата.
А и като каза, че кабела е правил проблеми и на други устройства, забравих да спомена, че когато кабела е включен в ТВ и кабела на сет топ бокса е включен в друг HDMI, телевизията премигва, но само когато PC е включен. Ако го изключа няма проблем. Което още повече ме навежда на мисълта, че кабела е проблема.

#11 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 09 November 2017 - 23:57

w00x беше прав. Кабела се оказа. Хиляди благодарности, че оказа първа помощ!!! Леле колко псувни е изял тоя кабел... 2 дни :D

#12 RaptoR

RaptoR

    Патриот

  • Moderators
  • PipPipPipPipPipPipPip
  • 29384 posts

Posted 10 November 2017 - 04:20

Ангел добре ти го е казал и браво. Да знаеш занапред, че от кабел до кабел има огромна разлика. Аз го осъзнах това с кабела между комбо копира и машината. Щях да го мятам тоя таралясник през джама, оказа се проблем за 5 лева отгоре. Един шибан кабел, дето нормален човек не може да предположи, че ще му съсипе нервите..


B U L F O R U M POLICE
КУРАЖ ДРУЖИНА ВЯРНА СГОВОРНА - НИЙ НЕ СМЕ ВЕЧЕ РАЯ ПОКОРНА
THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING
We're machines...just like everything else in Nature
Вода не утоляет жажды. Я попробовал ... однажды
Коалиция анти-чалга

#13 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted 10 November 2017 - 08:49

Точно! Изтарикатих се преди и си взех 10 метра на ниска цена и си мислих, че съм ударил кьоравото, ама ей го на... Показа си рогата. Днес ще взимам нов. Тези на HAMA добри ли са или да се насоча към друга марка?

#14 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23574 posts

Posted 10 November 2017 - 12:35

Радвам се, че си намерил проблема.

 

HAMA стават. Може и други да намериш.

Гледай просто да е малко по-дебеличък и да изглежда стабилен в зоната на накрайниците. :)


RV5uTLe.gif


#15 exabyte

exabyte

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 4683 posts

Posted Yesterday, 08:19

Ако ти се чака малко, може да разгледаш Ugreen (перф. цена/качество):

 

https://www.aliexpre...ext=Ugreen hdmi

 

Скоро дори бяха намалени на -40%. Не знам сега по черните дни, дали пак няма да имат намаление.


Да пишеш на български с латински букви е все едно да пишеш с лайна по стената. Чете се, но не е приятно!

readfv3ar1.gif


#16 skazy

skazy

    Напреднал Член

  • Members
  • PipPipPip
  • 248 posts

Posted Yesterday, 17:07

Благодаря, колега! Аз вече си взех HAMA и всичко е наред. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users