Jump to content
BulForum.com

RAM проблем


kiko1987

Recommended Posts

Имам един проблем и съм готов да изслушам всяко компетентно мнение по темата. Та по същество, компютъра е следният дъно - ASUS M2N-SLI Deluxe, процесор Athlon 64 5200+, RAM - SuperTalent 2x1gb(cl4) и 2x1gb(cl5). Принципно процесора си работи стабилно на 13% overclock без никакви проблеми. Следователно рамта скача на около 820 MHz . Таймингът е 5-5-5-15 ( не видях особено голяма разлика с 4-4-4-12). Проблемът дойде когато реших да смъкна тайминга и да вдигна волтажа. На 2.2v компа изобщо не запали (1long 2short beeps) - RAM проблем. Махам аз двете cl5-ци и машинката си тръгва без проблем. Пробвах ги на друг компютър - работят си. Реших да сменя cl4-ките на другите две шини (където бяха cl5-ците). Щайгата пали, но 20-30 секунди работа и вади син екран. Вторият път пък изобщо не тръгна ( 1 long , 2 short beeps) пак RAM проблем. Помислих че проблема може да е в BIOS-а, махах батерията, ресетна се, но проблема остана. В момента съм само с 2-те cl4-ки на тяхните си шини и нямам грижи. Но при положение че имам още 2GB, нещо не ме кефи, че ми седят отгоре на кутията :). Та чудех се дали ако ъпдейтна BIOS-a проблемът ще се оправи, или шините са си заминили (но как, щом някой път тръгват), издути кондезатори нямам, макар, че незнам може ли и от тях да е проблема. Някой ако може да помогне, ще се радвам, ако напише 2 реда :)

Link to post
Share on other sites

Добре, а ако качиш таймингите до нормални нива и свалиш напрежението пак до нормално, работи ли всичко, че не си казал.

Твърде възможно е да си видял сметката на дъното, после ще ми говорят разни, че клока не бил опасен, па макар и в сръчни ръце (примерно). Че аз едно старо дъно на сокетА си отиде и без да съм го клоквал, по подобен начин спряха да работят 2 от слотовете, но там проблема сигурно е бил друг.

Link to post
Share on other sites

Добре, а ако качиш таймингите до нормални нива и свалиш напрежението пак до нормално, работи ли всичко, че не си казал.

Твърде възможно е да си видял сметката на дъното, после ще ми говорят разни, че клока не бил опасен, па макар и в сръчни ръце (примерно). Че аз едно старо дъно на сокетА си отиде и без да съм го клоквал, по подобен начин спряха да работят 2 от слотовете, но там проблема сигурно е бил друг.

 

Ами нали казах, че махнах батерията, в момента всичко си е по default.

Link to post
Share on other sites

Tedy разцепи се да го плюеш клока.Двете cl5 не работят на default нито на 1+3 нито на 2+4 така ли?Няма ли да захапят да им пуснеш един memtest?Тях ли си взимал последно?Иначе според мен за да захапе с 4ри плочки няма как да стане на dual channel трябва и 4те да са еднакви...И друго за 820 mhz изобщо не ти трябва да бараш волтажа.Този рам е направен да работи на 1,8 2,2 нормално да му дойдат в повече

Link to post
Share on other sites

В дуал трябва две по две да са еднакви, не 4те. Въпреки това имах подобен проблем със 4х2гб - едната двойка се клоква от 800 на 1100 2,3в, другата от 800 на 960 дефолт волтаж, обате 4 те - само на 830-840.

Като накичиш всичките слотове с рам явно мемори контролера вижда зор и се спъва клока.

Проблема го реших, като оставих само двете платки biggrin1.gif

 

tedy, няма страшно - дъното му е Asus Deluxe и е направено достатъчно добре, за да се клоква.

Link to post
Share on other sites

То добре 2х2 да са еднакви,но се получава несъвместимост.Не е хубаво да се мешат памети така произволно.Както и да е автора твърди че с 2 те cl5 не му захапва и на дефаулт,което на мен ми е най-интересно...Аз така навремето ядох дървото с един DFI който с двустранна рам която работеше навсякъде другаде не захапваше.Тук обаче като че ли е друг случая...

Link to post
Share on other sites

thebeast, имам същото дъно, и през него са минали почти само SuperT памети не една и две. Дъното определено не е капризно и подкарва в дуал чанел различни комбинации, едва ли е там проблема. Така че това дъно може да поеме мешани 2х2 памети.

Преди 2 години за едни тестове бях пуснал за малко 2.1 волта на суперт памети, нямаше проблем. 2.2 вече са по-опасни и като нищо нещо е изпращял.

Той е пуснал повишен волтаж не заради 820-те МХц, а заради намалените тайминги.

Щом на другите слотове и цл4 паметта прави проблем, значи нещо е повредил. Може да пробва ъпдейт на биос. Но и аз се присъединявам към мнението, че когато са пълни всички слотове, още повече ако е на максимум (8 ГБ да кажем), клоковете май са по-кофти работа.

Link to post
Share on other sites

Съгласен съм,но трябва някаква защита да има как така ще пращи...Да флашне пък ще видим.Аз лично бих ги наредил в single channel cl5 ей така за пробата.

Link to post
Share on other sites

Ами от мненията които изчетох искам да кажа, че близо 1 година съм бил с тези памети 4x1ГБ ( 2бр cl4 и 2 бр cl5) работят си и двте на дуал-чанел без проблем, даже и с 10% AI overclocking. Май единственото което остава е да ъпдейтна BIOS-a, макер, че не съм го правил до сега и незнам как точно става, но ще се поинтересувам относно. На 70% съм сигурен, че проблема е нещо свързано със слотовете на който беше cl5-цата. Само искам да попитам дали мога по някакъв начин да му навредя повече с ъпдейта на BIOS-a или направо да го носа в някой сервиз да ме ожуллат една хубава цифра да го оправят. Иначе алтернативният вариант е да направя бартер 4х1ГБ за 2х2ГБ. А пък и аз съм чувал, че по малко пръчки по лесно се клокват. Благодаря за коментарите до тук, ще се радвам и на още.

Link to post
Share on other sites

Щом е такава работата update на биоса не виждам какво ще ти помогне-все пак са работили заедно дълго време.Носи го в сервиз,но ако са изплякали слотовете малко трудно ще го оправят.Само за диагностика не вярвам да ти искат кой знае колко пари.И другия път като дигаш волтаж прочети малко преди това колко е безопасно да се вдигне...Пробвай в сервиза на Ера там е тънко уж...

Още един път се потвърждава поговорката "Ако нещо работи не го оправяй" :)

Link to post
Share on other sites

Прав си, грешката с волтажа е лично моя и си понасям последствията. Ще почета малко за ъпдейта и ще пробвам, то по зле едва ли ще стане :D

 

...ама не ставаше въпрос за оправяне, а уж за "безплатно" подобрение :)

Link to post
Share on other sites

Да даже от диска на дъното най-лесно става пускаш го asus live update цък мък и готово :)

2,2 е висок волтаж,но да изгори слотовете за секунди трудна работа.

Link to post
Share on other sites

Да даже от диска на дъното най-лесно става пускаш го asus live update цък мък и готово :)

 

От диска на дънто ли ?! Че там има ли нещо такова? Сигурен ли е начина? Може ли да обясниш малко по-подробно, ако можеш?

Благодаря предварително. :)

 

Аз бях чувал,че се прави някакъв бекъп на флашка за всеки случай, има ли нещо такова ?

Link to post
Share on other sites

Има но в случая като го прави под Windows няма нужда.В диска на дъното цъкаш utilities asus update се казва при мен.Инсталваш го избираш модела на дъното то ти казва кой е най-новия биос сваля ти файла от нета и ти го ъпдейтва...Ще се ориентираш по бутоните.Дано само не ти спре тока,доката се флашва биоса :lol:

Link to post
Share on other sites

Има но в случая като го прави под Windows няма нужда.В диска на дъното цъкаш utilities asus update се казва при мен.Инсталваш го избираш модела на дъното то ти казва кой е най-новия биос сваля ти файла от нета и ти го ъпдейтва...Ще се ориентираш по бутоните.Дано само не ти спре тока,доката се флашва биоса :lol:

 

 

А колко горе-долу е дълга процедурата да знам дали да зимам UPS-a от комшията :D

Link to post
Share on other sites

Минута макс нищо няма да стане спокойно не дърпай сега и ти дявола за опашката :).Плюс това трябва да има някаква защита биоса

Давай смело и без това си го подкарал дъното :lol:

Link to post
Share on other sites

Ааууч. Нещо не се получи дава ми грешка

 

30573184.jpg

Даже не смея да ресна компа в момента, щото незнам дали ще тръгне после...

 

 

Точно в момента някой ако сподели малко опит - много ще се радвам :)

Link to post
Share on other sites

th_fail_20at_20failing.jpg

 

 

Тя програмката си каза FAIL :)

 

пробвай пак :) докъто не успее :D па ако не успее кофти, ако има гаранция там, казваш не знам кво стана и толкова :D

Link to post
Share on other sites

Хммм странно, щом го е записало и е флашнало не вярвам да има проблем, обаче не бих рискувал за да видя само дали ще запали. :)

Ето от един форум се е разисквал подобен проблем, виж там, нещо може да ти е от помощ.

ЛИНК

Само да спомена, че е хубаво да си изключил всичко, което е ненужно от компютъра преди да обновяваш биоса, просто едно нещо на ум де.

:)

Link to post
Share on other sites

Абе хора, как може да давате съвети да флашва БИОС под Windows?! :wacko:

Не на едно и две дъна даже самите производители не го препоръчват, особено пък ако се флашва ОТ определена някоя стара версия. Да не говорим на колко грешки е възможно да се подложи целия процес ако Windows е бъгнат нещо.

Тези неща аз Винаги ги правя от DOS, с дискета, при това НОВА дискета от тесте, т.е. дискета която е нова, или най-много съм ползвал предния път отново за префлаш. И ръчно от сайта се тегли BIOS файла! И внимателно се чете коя версия да се изтегли, има разни бета, алфа, и т.н. В случая префлаш със същата версия, която има в момента можеше да направи, колкото да е сигурен че не е от BIOS-а мизерията, която си е надробил сам. Ако има проблеми с паметта и в момента е флашвал с кофти памет, като нищо да се е получила грешка в имиджа.

Да пробва пак, или ако успее да зареди отново OS, да префлашне с дискета ако пита мен.

А ако не успее, още отсега да разучи дъното му какви опции има за нещо като Crash Free BIOS, не знам дъното му дали имаше такава опция, то всъщност е като мойто, но пак не знам. Защото като правя флашове, и рама тествам преди това дали е наред, и пак със страх. Е, имам и други машини, и ако се е било наложило, от тях щях да търся решение, но ако човека няма на разположение други, е добре отсега да разучи какви са възможностите при неправилен префлаш докато не е ребуутнал. Някаква процедура май се минава с натискания на клавиши докато се ребуутва или някакви такива.

Link to post
Share on other sites

Ако BIOS е заминал

Джъмпер в Recovery+Дискета с BIOS-а.

И да знаеш, че картина няма да имаш и ще трябва да се ръководиш само по активността на флопито и няколко писъка

Ако пък е от моделите, които са идиотоустойчиви, нещата ще станат по-лесно. Но подобни опции са вече малко нестандартни и трябва да се види в упътването.

П.П Да те пита човек, защо от Windows?

Oт DOS не можа ли?

Link to post
Share on other sites

Но и аз се присъединявам към мнението, че когато са пълни всички слотове, още повече ако е на максимум (8 ГБ да кажем), клоковете май са по-кофти работа.

Това ми беше мисълта wink.gif

Ако няма клок може да пусне и 4 различни платки на честотата и таймингите на най-слабата.

С биос нищо няма да се оправи според мен - проблема с многото платки го има на всички дъна.

.........

Това не е ли AMD? Ако е вземи си интел и си клоквай колкото искаш, с AMD е трудна работа.

Link to post
Share on other sites

Абе хора, как може да давате съвети да флашва БИОС под Windows?! :wacko:

Tedy досега поне 15 различни дъна така съм флашвал и никога е нямало проблем за това давам такъв съвет.Сега ако колегата е оплескал нещо е друга работа.Плюс това при флаш на биос винаги има малък риск.Ако беше толкова опасно обаче нямаше да го има в диска на asus.Да не говорим че ако му е изплякал рама и под дос е вероятно да се омаже.Той обаче твърдеше че му работил...

Link to post
Share on other sites

Само искам да споделя, че снощи до много късно се занимавах с тая дивотия, но в крайна сметка съм доволен от резултата ( да ме пита човек, що човъркам като незнам, ама а де :) ) Та, след като изчетох доста форуми преди да ресна компа след неуспешният флаш в крайна сметка се оказа, че доста често е излизала тази грешка при флаш под Уиндоус на Асуските дъна. Проблема се оправя като ресетнеш CMOS-a "ръчно" (между другото бях само с двете cl5-ци при опитите за флаша) . Та има там едни две джъмперчета точно на 1 см от батерията на дъното. Махнах ги и тях и батерията, сложих ги отново - пускам компа и "Ооо" за мое учудване BIOS-а беше новият. Слагам аз проблемните cl5-ци и си тръгнаха като по вода. Всичко 6 от всякъде. Единственият проблем беше, че след биоса не искаше да зареди уиндоуса - много странно. Но днеска му сложих един нов уиндоус и за сега всичко е добре. Не знам само защо таймингите на рамта са тези на cl5-ците (в момента 5-5-5-18) и като се опитам да ги променя отново BIOS-a не ще да тръгне, трябва да вадя батерията. Дали е заради тази грешка която ми даде при Verify на 86-ят % !? Мога да опитам пак да го префлашна с новият BIOS, ама нямам нито флопи нито дискета. Ако някой сподели как става с флашка, може да опитам. Благодаря на всички писали до сега в темата, наистина бяхте полезни момчета :)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...