Jump to content
BulForum.com

Archived

This topic is now archived and is closed to further replies.

samkijot

много слаба wifi свързаност

Recommended Posts

значи лаптопа е lenovo,  модела - G575 ... дори и след преинсталация, с какви ли не драйвери за wlan adapter-a(Atheros AR9285), безжичната свързаност е меко казано смехотворна - рутера е в коридора на 6-7 метра от бюрото и ако няма пряка видимост или затворя вратата, нет няма ... трябва да сложа лаптопа до самия рутер, за да може сигнала да "захапе" и така докато го преместя обратно на бюрото.

във форума на леново се споменява за някакъв софтуер за управление на захранването, но дори и без него(първоначално беше инсталиран), проблема с wifi-то е налице.

 

някакви идеи?

Share this post


Link to post
Share on other sites

значи лаптопа е lenovo,  модела - G575 ... дори и след преинсталация, с какви ли не драйвери за wlan adapter-a(Atheros AR9285), безжичната свързаност е меко казано смехотворна - рутера е в коридора на 6-7 метра от бюрото и ако няма пряка видимост или затворя вратата, нет няма ... трябва да сложа лаптопа до самия рутер, за да може сигнала да "захапе" и така докато го преместя обратно на бюрото.

във форума на леново се споменява за някакъв софтуер за управление на захранването, но дори и без него(първоначално беше инсталиран), проблема с wifi-то е налице.

 

някакви идеи?

Преди време и аз имах такъв проблем, но беше гаранционен и в Полша (където им е сервиза) го оправиха. Явно са подменили мрежовата карта.

Share this post


Link to post
Share on other sites

Преди време и аз имах такъв проблем, но беше гаранционен и в Полша (където им е сервиза) го оправиха. Явно са подменили мрежовата карта.

... ако наистина е това причината, ще взема да я сменя и да видя как ще се държи с друга карта.

 

http://www.youtube.com/watch?v=A2cpYGH0NvE&feature=player_detailpage#t=159

 

тук гледам, че wifi адаптера са закачени 2 антени, а в моя случай е само една - черната жица ... това "фабрично" спестяване на едната жица дали точно то оказва влияние в случая?

Share this post


Link to post
Share on other sites

... ако наистина е това причината, ще взема да я сменя и да видя как ще се държи с друга карта.

 

http://www.youtube.com/watch?v=A2cpYGH0NvE&feature=player_detailpage#t=159

 

тук гледам, че wifi адаптера са закачени 2 антени, а в моя случай е само една - черната жица ... това "фабрично" спестяване на едната жица дали точно то оказва влияние в случая?

 

Естествено, трябва ти кабел с U.FL конектор

 

U-FL-connector-IPEX-connector.jpg

Share this post


Link to post
Share on other sites

въпроса е, че това е фабрично така ... лаптопа не е бил отварян откакто е купен, пък и сега като се загледах в клипа от youtube, не е съвсем същия отвътре.

Share this post


Link to post
Share on other sites

Няма 'фабрично'. Някой джангафаец в Китай е забравил да сложи още една жица за да допълни антената.

----

 

Ето на този модел как изглежда 'фабрично':

 

Lenovo_G575_57.jpg

Share this post


Link to post
Share on other sites

дейба тяхната мама китайска ... :spam3: :angry1

 

след консултация стана ясно, че лаптопа е бил на ремонт ... гаранционен. в полша. преди това е нямало проблем с интернет, а след като се е върнал от полша т.е. поляците са забравили едната жица.

Share this post


Link to post
Share on other sites

дейба тяхната мама китайска ... :spam3: :angry1

 

след консултация стана ясно, че лаптопа е бил на ремонт ... гаранционен. в полша. преди това е нямало проблем с интернет, а след като се е върнал от полша т.е. поляците са забравили едната жица.

Искам да ти кажа, че тези в Полша са си е...и мамата. Два пъти трябваше да иде до там лаптопа за да разберат, че проблема е в мрежовата карта. Първия път ми го върнаха с реинсталирани драйвъри.  :censored2:  :Facepalm: Наложи се да говоря директно с тях по телефона и най-интересното е, че имаха български съпорт. Любезно му теглих майните и им казах, че ако до 10 дена не ми бъде разрешен проблема ще изисквам нов лаптоп и ще напиша по всички форруми и фейсове, че Леново за никъФ у.й не стават. На 8-мия ден лаптопа ми беше върнат със сменена карта.

Share this post


Link to post
Share on other sites

Дам наистина ЛЕново за никъф уй не стават ;) Не си купувайте G510,че ще плачете :D Решили тъпаците да моднат малко дъното и са си писали сами драйвера за видео картата.Еми ся директ Х какъвто и да е крашва компа :lol:

Share this post


Link to post
Share on other sites

×
×
  • Create New...