Jump to content
BulForum.com

Recommended Posts

Напоследък (от 2-3 месеца) имам странен проблем с лисицата, който не съм имал преди това. Когато отварям страниците една по една, като изчаквам първата да се зареди изцяло и след това следващата - нямам проблеми. Когато обаче отворя 2 страници в 2 таба едновременно, става някакво запушване, чакане...а не дай си боже да реша да отворя 3-4 таба едновременно - тогава може да си чакам цяла вечност. Нямам представа нещо в уиндоуса ли се е омазало, нещо в лисицата ли, понеже си я ъпдейтвам чат-пат и сега съм с 3.6.7. Пробвах да увелича някои стойности в настройките, без резултат. Не знам как стана така, но ефектът е все едно че CPU-то ми не поддържа multitasking и работи само еднонишково, като изчаква да свърши предишния процес и едва тогава преминава към следващия. По никакъв начин не може да се заредят паралелно 2 страници - само последователно, а в същото време нямам натоварване на ядрата на процесора. Това ме води на мисълта, че е някакво софтуерно омазване нейде из операционната или в самия браузер. Вярно, не съм пробвал как е хавата с други браузери или пак с FF, но от друг компютър, но и това ще направя, че вече не се издържа....а ако някой има някакви предположения - да казва...

Share this post


Link to post
Share on other sites

Да, знам, когато лисицата зарежда табовете едновременно се получава леко забавяне.

Има плъгин, който решава този проблем.

Load Tabs Progressively

Зарежда табовете един по един.

fa34b5711870b83b.png

Първата отметка е по колко таба да ти зарежда едновременно, втората е колко от незаредените табове да зареди, може да го оставиш на нула ако не искаш да се тормози и след това като цъкнеш на самият "unread" таб, той да се зареди.

Edited by lil_stenly

Share this post


Link to post
Share on other sites

Напоследък (от 2-3 месеца) имам странен проблем с лисицата, който не съм имал преди това. Когато отварям страниците една по една, като изчаквам първата да се зареди изцяло и след това следващата - нямам проблеми. Когато обаче отворя 2 страници в 2 таба едновременно, става някакво запушване, чакане...а не дай си боже да реша да отворя 3-4 таба едновременно - тогава може да си чакам цяла вечност. Нямам представа нещо в уиндоуса ли се е омазало, нещо в лисицата ли, понеже си я ъпдейтвам чат-пат и сега съм с 3.6.7. Пробвах да увелича някои стойности в настройките, без резултат. Не знам как стана така, но ефектът е все едно че CPU-то ми не поддържа multitasking и работи само еднонишково, като изчаква да свърши предишния процес и едва тогава преминава към следващия. По никакъв начин не може да се заредят паралелно 2 страници - само последователно, а в същото време нямам натоварване на ядрата на процесора. Това ме води на мисълта, че е някакво софтуерно омазване нейде из операционната или в самия браузер. Вярно, не съм пробвал как е хавата с други браузери или пак с FF, но от друг компютър, но и това ще направя, че вече не се издържа....а ако някой има някакви предположения - да казва...

Очевидно (почти) ти е софтуерен проблема. При мен, както и при всички останали предполагам, както и при теб допреди 2 месеца, не съществува този проблем. Зареждам и по 10 таба едновременно без машината да като цяло да усеща че става нещо, а имам чувството, че все едно FF ти качва priority class-a и взема процесора само за себе си, но щом казваш, че процесора не се товари...

В какво се изразява проблема, като зарежда 2-3 таба едновременно, мишката насича ли, нормалните действия с други програми бавят ли се, старт менюто да не се отваря веднага, и др.?

Може да е нещо в мрежовата карта или драйвера ѝ, проблем с броя конекции, и др. Ако само самия FF не става за ползване, някое разширение е заподозряно. На кой доставчик си, ползваш ли рутер, какви процеси се виждат в Explorer, с каква OS си, от колко време не е преинсталирана ( :bgrin: ).

Това с разширението, предложено от лил-стенли може и да сработи, но само ще маскира проблема. Аз бих троублешоотвал, щото това си е притеснително поведение, а не да го маскирам и да чакам отново цяла вечност, защото някои страници може да зареждат по принцип бавно, и докато ти заредят всички, да е по-изнервящо даже.

Пробвай с друг браузър, не може да нямаш друг, ИЕ, хроме, сафари мафари, ако и там става същото, ще е почти ясно къде да се търси, ако не, ... пак.

Share this post


Link to post
Share on other sites

@Стенли, работата е, че преди няколко месеца този проблем изобщо не се проявяваше.

 

@Теди, твърде много неща ми даваш за проверка...не ме изтезавай по този начин. :bgrin: Реално аз ги знам тези неща, но докато ги проверя всичките, ще ми мине мерака да ползвам интернет изобщо. Лисицата си я харесвам и не искам да я сменям, по-скоро бих се опитал да диагностицирам проблема и да го отстраня и маскирам (с плъгина на Стенли). Поне на първо време ще проверя подробно за насичане на мишката, забавяне при отваряне в експлоръра и т.н.

Доставчикът ми го знаеш - този, чието име ненадейно се изписа при спийдтеста на тия, които досега бяха на DCC. :devil

С XP SP3 съм отдавна...не съм преинсталирвал от поне 2 години, тъй като при проблем просто връщам някоя от старите "снимки", които правя от време на време, а не ми се ще да връщам снимка отпреди година, понеже от тогава насам съм направил доста положителни промени и добавки, голямата част от които съм сигурен, че нямат отношение към проблема. Иначе си прав, че имам доста плъгини към лисицата, които доста ми улесняват живота при браузването тук и там. Ще се опитам да преценя кои от тях съм качвал по времето, по което започна да се проявява това запушване и ще ги махна, след което след ден-два пак ще пиша тук за евентуални следващи съвети. :)

 

Между другото установих, че като стане "запушване", това никак не повлиява на останалата ми работа - отварям си директории, менюта и т.н., а процесорът изобщо не товари в такъв момент...просто браузерът се фризирва, докато зареди поне една страница, след това още една и така - докато остане само една за зареждане.

 

П.П. Само един въпрос - възможно ли е плъгин, който е изключен (но инсталиран) да прави проблем?

Share this post


Link to post
Share on other sites

@Стенли, работата е, че преди няколко месеца този проблем изобщо не се проявяваше.

 

П.П. Само един въпрос - възможно ли е плъгин, който е изключен (но инсталиран) да прави проблем?

 

Да, това е, ама на всичките ми пц-та имам тоя проблем с firefox, различни версии на windows, различни плъгини на браузъра, различни драйвери и само с този плъгин се решават нещата.

 

Отг. 2В. Възможно е, ако този плъгин е бъгав, примерно за ограничаване на скоростта имаше един, който като го изключа\забраня продължаваше да ограничава връзката през браузъра, дори и с настройки да не го прави изобщо.

Share this post


Link to post
Share on other sites

Тая работа е същата като с Windows.

Самият FF надали е виновен, някое разширение/плугин ви прави парчета. Как на мен на всичките ми машини (ако броя и виртуалните цифрата става число и то голямо) Фирефокса (и различни версии) никъде не ми прави тоя (а и какъвто и да е друг) проблем, оставяме настрана, че на всеки 2-3 седмици се налага да го рестартирам за да се работи нормално, ама това е друга тема.

Ама ползвам само 2-3 разширения, изключил съм всички плугини, оставил съм само наакания Флаш , при тва с Флашблок, че тук таме се налага флаш да се ползва все пак.

Не разбирам след като е почти сигурно че е от някой плъгин/разширение, ми Disable на едно по едно и така набързо ще се разбере, а после и деинсталл, и така. Изобщо не е нужно да се отказвате от интернет заради някое наакано разширение - аз закакво избягвам да ползвам такива освен ако наистина са ми нужни, затва съм с 2-3, и си карам чудно. И една Персона и тва е.

Share this post


Link to post
Share on other sites

Забраних Java console и net framework assistant и се оправи при мен.

Share this post


Link to post
Share on other sites

Има леко развитие по темата...

Преди Стенли да спомене за джавите, реших да изчистя всичко дето започва с Java. Изчистих и някои други невключени, но инсталирани разширения, както и изключих някои от приставките, дето се бяха накачили покрай инсталирането на разни плеъри. Имам леко подобрение - вече не се фризирва на 100% и докато зареди да трябва да се чака 2 дена (а само 1 :P), но все още не е както преди...продължавам да работя по случая...

 

 

П.П. Ако ще свърши работа...слагам 2 скрийна на актуалните в момента разширения и приставки (включените/изключените си личат кои са).

 

 

ae0b4251a804e88f.jpg bbeb3150487a298d.jpg

Share this post


Link to post
Share on other sites

...

Леле. Ми ти все едно нищо не си изключил. Дизабле-ни сички, без евентуално флаша и мозилла дефаулт плугин. Тва за плугините. За разширенията също - имаш толкова много, които не са спрени, за 2 мин. работа да ги разкараш всички и да видиш дали ще се оправи :) .

Share this post


Link to post
Share on other sites

Те бяха 2 пъти повече...:))

 

Ама кои да махна като всички ми трябват...от разширенията единствено бих се лишил от "ReloadEvery", понеже почти не го ползвам - останалите много ми улесняват ежедневието. Двете джави както са изключени не вярвам да бъркат нещо ; виж от така наречените "приставки" ако ми дадеш съвет кои да изключа, няма да е лошо, понеже не знам дали от всичките има някаква необходимост при преглеждане на ютюб или др. клипове например. Като гледам те май са се накачили при инсталацията на някои плеъри...имам предвид риълплеъра, куиктайма и др., а пък това CopySafe и идея си нямам как се е появило и за какво служи...:huh:

Share this post


Link to post
Share on other sites

Те бяха 2 пъти повече...:))

 

Ама кои да махна като всички ми трябват...от разширенията единствено бих се лишил от "ReloadEvery", понеже почти не го ползвам - останалите много ми улесняват ежедневието. Двете джави както са изключени не вярвам да бъркат нещо ; виж от така наречените "приставки" ако ми дадеш съвет кои да изключа, няма да е лошо, понеже не знам дали от всичките има някаква необходимост при преглеждане на ютюб или др. клипове например. Като гледам те май са се накачили при инсталацията на някои плеъри...имам предвид риълплеъра, куиктайма и др., а пък това CopySafe и идея си нямам как се е появило и за какво служи...:huh:

Имах предвид да ги изключваш ако трябва 1 по 1 докато нацелиш виновника, ама карай ;) .

Share this post


Link to post
Share on other sites

Пффф мидекс, пропуснал си да си инсталираш някои плъгини от сайта на мозилата! XD

Само едно да вметна, за сваляне на видеота от тубата и метакафето, както и вбокс, използвам адблок плюс... не знам за какво си записал всички тея доунлоадъри.

:)

И след всичко, заключението май е, че лисицата си работи най-добре "barebone"! XD

Edited by lil_stenly

Share this post


Link to post
Share on other sites

Пффф мидекс, пропуснал си да си инсталираш някои плъгини от сайта на мозилата! XD

Само едно да вметна, за сваляне на видеота от тубата и метакафето, както и вбокс, използвам адблок плюс... не знам за какво си записал всички тея доунлоадъри.

:)

И след всичко, заключението май е, че лисицата си работи най-добре "barebone"! XD

Е, тя баребоне почти не става за ползване :) .

Важното е да не се прекалява, и горе долу човек с времето вижда кои разширения му трябват и кои правят някакви проблеми. С изключване на едно по едно може да стигне до проблемния елемент.

Share this post


Link to post
Share on other sites

Мда, barebone единствено върви при операта, там си имаш блокър на отделни приложения, имаш си доста опции за преобразуване на външният вид и начина на работа. А, лисицата все повече се дъни от към тази си страна.

 

Примерно, можеше да си има вграден блокър на елементи, дори и ръчно да трябва да въвеждаш урл.

Можеше да се направи таб контрол, където да си избираш по-подробно как да ти зарежда табовете и как да ги възтановява. За менюто и урл таба, същото! Пълна липса на качествен мемори мениджър... това го няма и и в другите браузъри.

 

Та поне като не работи както трябва, да можеше да си научкваш, докато уцелиш най-доброто. Те гледат да вкарат повече шарания вътре.

Share this post


Link to post
Share on other sites

Не знам дали му е тук мястото, но някой сблъсквал ли се е с подобен проблем ?

 

Ползвам мозилата от много време и съм доволен, но специално ТУК, във форума, явно имам някакъв бъг. Когато пиша коментар и примерно искам да използвам Enter, за да премина на долния ред в момента на писане е "ок" , но когато натисна Add reply или Preview Post - всичко става слято, няма нови редове, няма нищо. Същата работа и със емитиконите и иконките горе (bold , italic и т.н) , фонта също не мога да го променям. И затова се налага да използвам Internet Explorera. С него нямам такъв проблем - всичко си е на шест.

 

На какво се дължи това, как мога да го оправя този бъг? Пробвал съм с преинсталация - не става. Единствено само тук в BulForum ми се получава така. Странна работа.

Share this post


Link to post
Share on other sites

Не знам дали му е тук мястото, но някой сблъсквал ли се е с подобен проблем ?

 

Ползвам мозилата от много време и съм доволен, но специално ТУК, във форума, явно имам някакъв бъг. Когато пиша коментар и примерно искам да използвам Enter, за да премина на долния ред в момента на писане е "ок" , но когато натисна Add reply или Preview Post - всичко става слято, няма нови редове, няма нищо. Същата работа и със емитиконите и иконките горе (bold , italic и т.н) , фонта също не мога да го променям. И затова се налага да използвам Internet Explorera. С него нямам такъв проблем - всичко си е на шест.

 

На какво се дължи това, как мога да го оправя този бъг? Пробвал съм с преинсталация - не става. Единствено само тук в BulForum ми се получава така. Странна работа.

Няма да се притесняваш, ще свикнеш. И на мен само тук ми се случват странни неща, и нещата започнаха след ъпгрейда до версия 3.0.5. Явно ъпдейта е омазал доста неща. При мен най-фрапантното е че не ми помни че съм логнат за повече от около час. При търсене се омазва целия javascript и не работят сигурно 60% от функциите на форума докато не изчистя кукитата, и така :) .

Share this post


Link to post
Share on other sites

Здравейте, предстои ми формат и се чудя има ли начин да си изкарам паролите и bookmark-овете на някакъв фаил който да мога след това да load-на наново след формата?

Share this post


Link to post
Share on other sites

Здравейте, предстои ми формат и се чудя има ли начин да си изкарам паролите и bookmark-овете на някакъв фаил който да мога след това да load-на наново след формата?

http://mozbackup.jasnapaka.com/ ?

Share this post


Link to post
Share on other sites

Ок, малко глупав въпрос. Направих backup с посочената по - горе програма, само не мога да намеря къде отиде файла където дефакто се е backup-нала. Също така след това как да го load-на в мозилата?

Share this post


Link to post
Share on other sites

Ок, малко глупав въпрос. Направих backup с посочената по - горе програма, само не мога да намеря къде отиде файла където дефакто се е backup-нала. Също така след това как да го load-на в мозилата?

Не си гледал внимателно какво и как правиш :)

Ето на този прозорец, през който си минал се виждат отметките за запазване или възстановяване на профил :

02.png

 

A ето тук, долу се вижда къде си я запазил:

03.png

 

По подразбиране е в my documents, файл с днешната дата и разширение .pcv . Така, че го премести някъде, където няма да форматираш, че иначе кел файда ;)

 

Само да вметна, че не съм я ползвал и е добре да потърсиш алтернатива за всеки случай... Аз съм си с опера, която си запазва автоматично данните за профила ти на техен си сървър.

Edited by Vetim

Share this post


Link to post
Share on other sites

Много главоболия имах с Мозила .При 5-6 тага направо блокираше компа .Преди половин година окончателно се разведох с нея. Много съм доволен сега от ИЕ8 .

Share this post


Link to post
Share on other sites

Много главоболия имах с Мозила .При 5-6 тага направо блокираше компа .Преди половин година окончателно се разведох с нея. Много съм доволен сега от ИЕ8 .

 

Моля? 5-6 какво? Да не си се объркал нещо с термините?

Share this post


Link to post
Share on other sites

Най-вероятно е говорел за табове. Иначе наистина лисицата е доста лакома.

Категорично невярно.

Лисицата е мааалко по-лакома при по-малко табове, но при повече на брой нещата се обръщат в негова полза и то доста.

При мен повече от 250-300 МБ с много табове и след седмици ъптайм, не качва.

На едно друго място нашироко обсъждахме точно тия въпроси. Който има проблем с паметта, разширенията са му виновни. На всичките ми машини ФФ-то се държи нормално с паметта.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...