Jump to content
BulForum.com

Recommended Posts

Posted (edited)

Здравейте. Появи ми се следния проблем с един лаптоп. До вчера WiFi си работеше нормално. След един wipe на Windows 10 WiFi-то прдължава да работи и да засича мрежите,но не се свързва с тях. Изписва Can't connect to this network. Изчетох и пробвах всичко в интернет по пробпема,но никакъв резултат. Спрях Firewall-а и какво ли не друго и пак не... С външен USB WiFI адаптер се свързва мигновено.

Edited by Denchev
Link to post
Share on other sites
  • Denchev changed the title to Проблем с WiFi

Направи си нова мрежа от телефона и виж дали ще се свърже към нея.

И си рестартирай рутера.

Link to post
Share on other sites

Кое от двете не става? И двете?

Мрежата, която правиш от телефона, изцяло нова ли е или лаптопът се е връзвал към нея и преди?

Ако не е изцяло нова, направи я пак и сложи различна парола, за да се наложи да пишеш паролата ръчно на лаптопа.

Link to post
Share on other sites

Направих всичко,което пише в интернет. Изтрих всички мрежи,към които се е свързвал преди. Въвеждам парола ръчно.

Link to post
Share on other sites

Пусни някоя live линукс дистрибуция от usb стик и виж дали ще е пак така. Вероятно нещо е останало в Windows-a.

Link to post
Share on other sites

Това не съм пробвал. тази live линукс дистрибуция от usb стик я слагам в порта и като рестартирам ,ме пита дали да я стартирам ли ,или как...

Link to post
Share on other sites
55 minutes ago, Denchev said:

Това не съм пробвал. тази live линукс дистрибуция от usb стик я слагам в порта и като рестартирам ,ме пита дали да я стартирам ли ,или как...

Да, точно.

Linux Mint ти е много добър вариант. МАТЕ версията особено. Ето ти линк:

https://www.linuxmint.com/edition.php?id=285

Link to post
Share on other sites

Да не са се затрили драйверите на производителя на WIFI картата и джама да ги е заменил с дефолните си?

Link to post
Share on other sites
Posted (edited)

Пуснах го под Linux Mint пак същата работа. Странно,защото щом открива мрежите,би трябвало WiFi модулът да не е прецакан.

Edited by Denchev
Link to post
Share on other sites

Промени настройките на рутера - номер на канала, ширина на лентата 20/40МHz, Tx power... Може да има някаква интерференция на текущата ти честота и конкретния wifi модул на лаптопа да не работи добре, а други да работят.

Link to post
Share on other sites

И от телефона пускам,пак не работи. А оня ден работеше със същите настройки

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...