Jump to content
BulForum.com

PC-то изкл., вентилаторите заработват на макс ....


samkijot

Recommended Posts

проблема се появи от няколко седмици. рових се в нета, но все разнопосочни насоки, макар повечето да посочват видео картата като причинител на проблема. тъй като нямам възможност да я сменя с друга, за да проверя, малко на посоки стрелям ... PC-то просто изключва монитора, но вентилаторите започват да работят на високи обороти. интересното е, че в момента, в който това стане се чува звук като при излизане на съобщение за грешка на системата, която обаче нямам как да я видя. в Log-a не откривам нищо конкретно, което да ме насочи към причинителя ... картата е nVidia GTX 560Ti, ако това е някакъв ориентир.

някой сблъсквал ли се е с подобен проблем?

 

п.п. продухвал съм кутията, както и картата(VGA-то между другото изобщо не грее)

Link to post
Share on other sites

Пробвай да сложиш картата на друг слот на дъното. Пробвай да я вържеш с друг кабел от захранването. Вентилаторите на картата ли са само проблемни или и други въртят, след като изключиш компа?

Link to post
Share on other sites

Системата под WINDOWS 10 ли е? На мен ми се случи подобно нещо с таблет. След недоинсталиран ъпдейт таблета, при опит за изключване, гасеше екрана но не изключваше и скапваше батерията. Наложи се почистване на регистъра и кешираните данни, и след 2-3 рестара се доъпдейтна и се оправи. Проблема при мен се появи горе долу по същото време а после разбрах че и сисадмина ни се е блъснал в същото, и той с таблет под Win10.

Link to post
Share on other sites

Пробвай без видео карта. Пробвай да махнеш батерията на дъното за малко (хард ресет) + другите неща, които ти предложих горе.

Link to post
Share on other sites

тя е pci-e, а слота на дъното е само един ... как така да пробвам на друг слот?

 

.:редактирано:.

 

това с вентилатор(да се завъртат на макс) не го прави винаги, когато изключи монитора т.е. не е закономерност. просто компа продължава да си работи, но монитора се изключва

Link to post
Share on other sites

Направи ли о бичайните тестове на системата? мемтест, тест на харддиска, стрес тест.

Проверка и за вируси, може някой майнър или подобно, пробвай с лайв ЦД да заредиш (WinPE) да видиш дали ще се появи проблема след някакво време, ако разбира се се появява сравнително в разумен срок.

Ако не е нещо софтуерно/драйверно, нещата обикновено се диагностицират само с проби с други компоненти. Захранването е по-лесно, защото винаги можеш да вземеш някое по-читаво втора употреба за 20-30 лв да си имаш у вас колкото за тестове, пък и едно захранване може да се ползва и за други неща с неговите силни 12V.

Link to post
Share on other sites

мх ... аз държах едно резервно захранване(доста читаво при това), ама го дадох на брат ми като му се скапа неговото :))

иначе вчера пробвах в safe mode - пак по същия начин гасне, а вентилаторите продължават да въртят. прави го също така и преди да зареди системата, но не обърнах внимание дали при опит да я зареди или още в bios съобщенията, щото му теглих едни майни и го оставих. утре ще се позанимая по-сериозно.

 

харда е читав, мемтест ще му пусна, ама ме съмнява да е паметта. като има дефектирала платка, компа или забива, или се рестартира. поне в моите 1-2 случаи с прецакана RAM така се получава.

Link to post
Share on other sites

пробвай да намалиш честотите на видеокартата на ядрото и на паметта  свали ги драстично и ако се закрепи значи е пътник и трябва да я сменяш

Link to post
Share on other sites

преди малко направих едно доста незначително нещо - откачих един от вентилаторите, който се намира в предната част на кутията и вече 30-40 мин. машината не е изгаснала ... чак пък от един вентилатор да гасне, възможно ли е?

Link to post
Share on other sites

хм, при захранване 700W, един вентилатор колко да ползва ... около 2W, направо незначителна част от общата.

изключил съм фактически два вентилатора - забравих един на страничния капак, който е закачен посредством molex кабел

Link to post
Share on other sites

molex кабела ако е в една линия със захранването на видеото може да намали от тока на видеокартата макар и минимално и затова да дава отражение

иключи още неща ,двд,някой хард ако има излишен и виж как ще се държи

Link to post
Share on other sites

molex кабела ако е в една линия със захранването на видеото може да намали от тока на видеокартата макар и минимално и затова да дава отражение

....

 

май това ще се окаже. сега при закачен вентилатор отпред и откачен страничен(на кутията) машината си работи безпроблемно ... и да, страничния вентилатор се зареждаше от една кабел, който имаше 2-3 разклонения, едното от които отива към 6-пиновата букса на видеото.

Link to post
Share on other sites

Не ви ли е малко странно 2W товар така да повлиява на видеокарта или линията за захранването й?!

Отделно, и аз съм с 700W, но линиите за (6+2) пиновите конектори за захранване на видеокарти са на самостоятелни снопове от самото захранване, а не на разклонение с молекси и т.н. Може някоя букса/молекс да прави проблеми, особено ако е по-старо захранването. Молексите имат навика да им се уморяват дупките и да става хлабаво между пиновете и дупките.

Link to post
Share on other sites

Не ви ли е малко странно 2W товар така да повлиява на видеокарта или линията за захранването й?!

Отделно, и аз съм с 700W, но линиите за (6+2) пиновите конектори за захранване на видеокарти са на самостоятелни снопове от самото захранване, а не на разклонение с молекси и т.н. Може някоя букса/молекс да прави проблеми, особено ако е по-старо захранването. Молексите имат навика да им се уморяват дупките и да става хлабаво между пиновете и дупките.

не малко, а доста странно ... при мен само към единия конектор(те са 2) се ползва молекс преходник, докато към другия си е директно от кутията на захранването.

 

захранването е cooler master silent pro 700

Link to post
Share on other sites

cooler master silent pro 700 при това захранване 12 волтовата линия е само една и няма значение от кой сноп излиза молекса

както каза колегата по горе може от нагар или хлабава връзка да прави мизерията

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...