Jump to content
BulForum.com

проблем с lan-ка


black_ice

Recommended Posts

колеги дайте идея защо като пусна компютъра с включен лан кабел стартира стига до екрана за зареждане на уин-а и се рестартира. Ако лан кабела е изключен няма проблем. Сложих и друга карта за проба - пак същото положение :unhappy:

Link to post
Share on other sites

колеги дайте идея защо като пусна компютъра с включен лан кабел стартира стига до екрана за зареждане на уин-а и се рестартира. Ако лан кабела е изключен няма проблем. Сложих и друга карта за проба - пак същото положение :unhappy:

 

От контрол панела-систем-адвансед-стартъп енд рековъри си махни отметката за автоматичен рестарт. После кажи грешката която ти дава при пуснато ПС с ЛАН.

 

П.С. А какво става когато Windows-а зареди и свържеш ЛАН кабела?

Link to post
Share on other sites

LAN кабела да е с оплетка и маса? Да не зануляваш нещо през компа, че последният ти проблем ще е нестартирането на системата! Да не ти опатка я дъно, я захранване... Снимай кабела, вероятно нещо върви по него и шашка всичко.

Link to post
Share on other sites

По-скоро въпросът е "Каква е историята на заболяването". 

1  Изведнъж реши да се рестартира системата           /преди това си е работила нормално/

2 Смених нещо по системата /хардуерно/

3 Смених рутер/суич

4 Сложих нов лан кабел и започнаха рестартите

....мисля това е общото в двата края на лан кабелчето :)

ЕДИТ

Хммм ...... а дали захранването няма нещо общо с рестартите ??

Link to post
Share on other sites

LAN кабела да е с оплетка и маса? Да не зануляваш нещо през компа, че последният ти проблем ще е нестартирането на системата! Да не ти опатка я дъно, я захранване... Снимай кабела, вероятно нещо върви по него и шашка всичко.

няма проблем в кабела, другия компютър си върви нормално

 

По-скоро въпросът е "Каква е историята на заболяването". 

1  Изведнъж реши да се рестартира системата           /преди това си е работила нормално/

2 Смених нещо по системата /хардуерно/

3 Смених рутер/суич

4 Сложих нов лан кабел и започнаха рестартите

....мисля това е общото в двата края на лан кабелчето :)

ЕДИТ

Хммм ...... а дали захранването няма нещо общо с рестартите ??

прясно инсталиран win хр, сложени всички драйвери от сайта на производителя, захранването е чисто ново. Два дни си работеше машината и изведнъж започнаха рестартите

Link to post
Share on other sites

Личното ми мнение е да пробваш с друга ланка. Ако пак го прави ... дерта не е в картата "ще копаем да видим къде се е получил гафът" . Ако не го прави и си бачка.. Или старата ланка се е спатъхнала или драйверите които слагаш не са баш каквито трябва. Просто се опитвам да локализирам къде ти е дерта в ланката или след нея :)

Link to post
Share on other sites

Това, че другия комп си работи, нищо не означава. Питам пак - LAN кабелът с маса ли е или не. Ако е с маса - какво друго има на рутера, освен този комп? Изключи всичко друго от рутера, освен WAN и само този LAN кабел.

Надали от лош драйвър, няма да стартира цяла система при включен кабел, а при изключен ще тръгва. Вероятността е изключително малка.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...