Jump to content
BulForum.com

Archived

This topic is now archived and is closed to further replies.

samkijot

странен проблем с TFT монитор/и

Recommended Posts

монитора е dell 1908fpb. вчера както си работеше на моя комп и изгуби картина, изписвайки entering power save ... и си викам "айде, отиде видео картата". тъй като дъното ми има и вградена, включих на нея, но картина пак не изкара. закачвам си компютъра за телевизора посредством hdmi кабел - картина има, и си мисля, че монитора е проблема ... тъй като имах 2-а други компютъра под ръка, свързах ги и тях за dell-a, но за мое учудване изкараха картина и двата. свалям моята конфигурация при един съсед, за да пробвам на неговия монитор. картина има. свалям след това и dell-a на неговия компютър - картина пак има. реших за няколко дни да си разменим мониторите. качвам се горе, свързвам монитора на съседа за моя компютър - картина няма, точно както беше при dell-a! е, как така долу на същата конфигурация ще изкара картина, а горе - не :blink:

в тотално недоумение съм.

някой ако има идея, да споделя.

Share this post


Link to post
Share on other sites

Вероятно студена спойка по видеокартата или клякащо захранване. Пробвай да махнеш външното видео и закачи мониторът, който е при теб, който и да е той на вграденото видео.

Share this post


Link to post
Share on other sites

Вероятно студена спойка по видеокартата или клякащо захранване. Пробвай да махнеш външното видео и закачи мониторът, който е при теб, който и да е той на вграденото видео.

 

нали съм споменал, че съм пробвал и на вграденото видео .. не изкарва картина.

ако беше видео картата, защо при съседа моят компютър ще изкарва картина тогава?

Share this post


Link to post
Share on other sites

Защото студената спойка в този момент е запалила, но в следващия не иска. Когато има карта на слот, видеокартата на дъното не пали, ако не и е зададено то биоса, а ти предполагам не си го задал. Или дъното е тръгнало. Имал съм такъв случай с дъно на Asus - когато иска работи, но не винаги. Може на 3 пускания и на трите да тръгне, но в един момент увисва.

Най-лесното ти е - махни картата от слота и пробвай само с тази на дъното. А сега се сещам - така и така ще отваряш кутията, премери захранването. Как са му линиите, може някоя да сдава в един момент.

Share this post


Link to post
Share on other sites

Защото студената спойка в този момент е запалила, но в следващия не иска. Когато има карта на слот, видеокартата на дъното не пали, ако не и е зададено то биоса, а ти предполагам не си го задал. Или дъното е тръгнало. Имал съм такъв случай с дъно на Asus - когато иска работи, но не винаги. Може на 3 пускания и на трите да тръгне, но в един момент увисва.

Най-лесното ти е - махни картата от слота и пробвай само с тази на дъното. А сега се сещам - така и така ще отваряш кутията, премери захранването. Как са му линиите, може някоя да сдава в един момент.

 

добре, изкара картина като закачих монитора на вградената. значи проблема е във видеото на PCI-E. това значи ли, че е за хвърляне и да си търся друго?

Share this post


Link to post
Share on other sites

Не е задължително да има изобщо проблем. Ако има такъв, все пак, може да е и в слота на дъното, а може и в картата.

Почисти добре слота, както и картата и я закачи пак. Ако тръгне, добре, ако не - картата на друго дъно за пробва. И там ако не тръгне...

Премери ли захранването?

Share this post


Link to post
Share on other sites

оправи се ... след като почистих картата основно.

благодаря за съдействието :beer:

 

п.п. не очаквах от нищо нещо да излезе т.е. без видими причини да откаже да вади образ.

Share this post


Link to post
Share on other sites

×
×
  • Create New...