Jump to content



Photo

TP-Link TL-WR740N проблем


  • Please log in to reply
22 replies to this topic

#1 black_ice

black_ice

    Дървен Философ

  • Members
  • PipPipPipPipPipPip
  • 1101 posts

Posted 18 May 2011 - 10:59

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

#2 tedy

tedy

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 8296 posts

Posted 18 May 2011 - 11:39

Пробвай без рутера.

В настройките щом не си барал, освен вин-а да се е омазал сам. Виж си пак TCP/IP настройките, ип адреса и т.н. Ресет на рутера прави ли..

#3 black_ice

black_ice

    Дървен Философ

  • Members
  • PipPipPipPipPipPip
  • 1101 posts

Posted 18 May 2011 - 11:59

без рутъра нета си работи без проблем, ресет на рутъра правих и пак е така

#4 Grimjaur

Grimjaur

    шопар

  • Members
  • PipPipPipPipPipPipPip
  • 18135 posts

Posted 02 June 2011 - 15:56

Ммм, подобен проблем, но не точно. От сервиза на доставчика казаха, че имало проблем в това, колко маймуни били на клона, + съседен рутер излъчващ на същите вълни. На мен това ми се стори пълна простотия, но понеже не е мой рутера, не ми дават да го разкостя. Сега понеже съм насаме с него, мисля да го разгледам. А като цяло проблема е, че се ползва основно wi-fi-то/4 лаптопа/ и нета просто си танцува както си иска, над 2мб/с е рядко срещано явление. Някой да се е сблъсквал с подобно проблемче при това животно?
"Признателността ни към тези, които се сражаваха и които загинаха за нашата свобода, ни задължава да познаваме делата им - нека никога нищо не бъде забравено!"
Морален тероризъм е, когато човек с две висши образования е принуден да рови в кофите за боклук, за да има какво да яде.
Щом си решил да вървиш до края, върви сам. И не викай никого със себе си. Posted Image

#5 Deathzone

Deathzone

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 1520 posts

Posted 02 June 2011 - 17:45

Аз имам същиият вече от 1 годиниа не е мръднал. Нещо уина ти се е омазал


Мисля за нещата от живота и не само.


#6 w00x

w00x

    the rain on your parade

  • Members +
  • PipPipPipPipPipPipPip
  • 23409 posts

Posted 02 June 2011 - 18:26

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.



Ммм, подобен проблем, но не точно. От сервиза на доставчика казаха, че имало проблем в това, колко маймуни били на клона, + съседен рутер излъчващ на същите вълни. На мен това ми се стори пълна простотия, но понеже не е мой рутера, не ми дават да го разкостя. Сега понеже съм насаме с него, мисля да го разгледам. А като цяло проблема е, че се ползва основно wi-fi-то/4 лаптопа/ и нета просто си танцува както си иска, над 2мб/с е рядко срещано явление. Някой да се е сблъсквал с подобно проблемче при това животно?


Сложете си Wi-Fi мрежите на 11-ти канал и ги направете на b/g mixed или на n само. На b/g/n mixed се случва това. Интернета прекъсва.

RV5uTLe.gif


#7 black_ice

black_ice

    Дървен Философ

  • Members
  • PipPipPipPipPipPip
  • 1101 posts

Posted 02 June 2011 - 18:35

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

Моят проблем се реши - преинстал на win-a, ресет на рутера, на рутера (без инсталация на диска, който върви с него) клониране на MAC адреса, паролка и вече 5-ти ден се радвам на нет-а без кабел :lol: Благодаря и на колегите, които помогнаха :beer: резултат през wi-fi

Edited by black_ice, 02 June 2011 - 18:36.


#8 pAbLo_

pAbLo_

    Майстор

  • Members
  • PipPipPipPip
  • 409 posts

Posted 02 June 2011 - 21:49

Не че нещо ама като ти гледам доставчика,ще се окаже че си избързал с Вин-а.

#9 black_ice

black_ice

    Дървен Философ

  • Members
  • PipPipPipPipPipPip
  • 1101 posts

Posted 03 June 2011 - 03:28

Не че нещо ама като ти гледам доставчика,ще се окаже че си избързал с Вин-а.

Аз от два месеца се канех и все не оставаше време :)

Edited by black_ice, 03 June 2011 - 03:29.


#10 pAbLo_

pAbLo_

    Майстор

  • Members
  • PipPipPipPip
  • 409 posts

Posted 03 June 2011 - 09:11

Казвам го от гледна точка на това,че на една позната тези дни и бяха наговорили някви небивалици от Близууто.
И тя сменя Висти,седмици..
Накрая и наболи Фиксирано ИП и нета дошъл :laughing:

#11 sheep

sheep

    Майстор

  • Members
  • PipPipPipPip
  • 475 posts

Posted 06 January 2013 - 13:22

Ще използвам тази тема, да не отварям нова само за едно питане...

Взех подобен модел безжичен рутер TL-WR741ND и го инсталирах. Ползва се с лаптоп с инсталиран Win 7, по спецификация го дават "802.11b/g/Draft-N Wi-Fi CERTIFIED® network connection, featuring MIMO technology". Рутерът е в една стая, а лаптопът е през 2 стаи (затворени врати, наоколо панелни стени) и сигналът обикновено е Fair/Good с 2 - 3 зелени чертички (от 5 възможни). В стаята, където е лаптопът се виждат и други мрежи, 1 - 2 от които са даже с еднакъв или по-добър сигнал.

Интернетът е LAN и идва от Blizoo на 40 Mbps. За настройките на рутера ако са на 11N или 11BGN mixed се държи по-зле, най-добре е като е настроен на 11BG mixed. Та през лаптопа с безжичната връзка през internet explorer от дата.бг или от страницата на Adobe свалям файлове с около 1.2 MB скорост.

За първи път ползвам безжичен рутер и нямам база за сравнение. Въпросът ми е - това ли е нормалното положение - такава сила на сигнала, скорост на сваляне? Може ли нещо да се подобри с друга антена на рутера или друг модел рутер, други настройки?

#12 alchemy

alchemy

    ***

  • Members
  • PipPipPipPipPipPipPip
  • 3132 posts

Posted 06 January 2013 - 18:50

...

Моят съвет е да не се вманиачаваш с други рутери, антени и т.н. В класа на бюджетните 841 и 941 на tplink бяха най-добри по отношение покритието заради MIMO-то. Ама заради няколкостотин КБ/с повече ми се струва излишно да инвестираш в друг рутер при положение, че този ти върши работа. Най-много да го разположиш доколкото е възможно в центъра на жилището и по-високо от лаптопа и другите безжични устройства.

...тия работи дет аз не ги знам никой не ги знае, щото аз знам всичко. така твърдят другите, не аз, щото съм и скромен, колкото съм и хубав.

Ходенето всъщност е поредица овладени падания напред.

 


#13 Midex

Midex

    Индикатор

  • Moderators
  • PipPipPipPipPipPipPip
  • 22931 posts

Posted 06 January 2013 - 19:35

А с лаптопа как ловиш сигнала - с вградения адаптер или ползваш USB стик/адаптер? Ако е първото, има вероятност вграденият адаптер да е слаб - това, че хваща друга мрежа малко по-добре не е критерий, защото не се знае къде е рутерът на тази мрежа и какъв е точно. Говоря само от личен опит и е възможно причината да е другаде...имам предвид, че с вградените карти на 2-та ми лаптопа едвам хващам на 1-2 чертички рутера в службата (най-обикновен евтин рутер), докато на 5 пъти по-далечно разстояние + още 2-3 стени, вече съм на 4-5 чертички, ако съм им включил външни адаптери с антена.

#14 ARPAnet

ARPAnet

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 1506 posts

Posted 06 January 2013 - 22:00

Ще използвам тази тема, да не отварям нова само за едно питане...

Взех подобен модел безжичен рутер TL-WR741ND и го инсталирах. Ползва се с лаптоп с инсталиран Win 7, по спецификация го дават "802.11b/g/Draft-N Wi-Fi CERTIFIED® network connection, featuring MIMO technology". Рутерът е в една стая, а лаптопът е през 2 стаи (затворени врати, наоколо панелни стени) и сигналът обикновено е Fair/Good с 2 - 3 зелени чертички (от 5 възможни). В стаята, където е лаптопът се виждат и други мрежи, 1 - 2 от които са даже с еднакъв или по-добър сигнал.

Интернетът е LAN и идва от Blizoo на 40 Mbps. За настройките на рутера ако са на 11N или 11BGN mixed се държи по-зле, най-добре е като е настроен на 11BG mixed. Та през лаптопа с безжичната връзка през internet explorer от дата.бг или от страницата на Adobe свалям файлове с около 1.2 MB скорост.

За първи път ползвам безжичен рутер и нямам база за сравнение. Въпросът ми е - това ли е нормалното положение - такава сила на сигнала, скорост на сваляне? Може ли нещо да се подобри с друга антена на рутера или друг модел рутер, други настройки?

А какви скорости виждаш когато си до рутера? Ако си виждаш 40-те мегабита или колкото виждаш и по кабел - съвсем нормално е на разстояние да сваляш с по-ниски и да имаш по-лош сигнал. Всякакви стени пречат ужасно много на wi-fi-то, та то реално се влияе от листенца на дървета ... :)
a.k.a Ranger

#15 Lucky Luciano

Lucky Luciano

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 7213 posts

Posted 06 January 2013 - 22:16

За тези рутери има едно лекарство, което много помага - DD-WRT.
Ето резултат през Wi-Fi с модем на Близу при скорост 25 мегабита. Тестът е безжичен, през една стена от рутера. На кабел скоростта е 24.32, ъпа е същия.
На торент го докарва до 2,6-2,8MB/s
Настроен е така, което е след много тестове. Оптимално при мен е така и на 4-ти канал. На всички други пада.
Няма забиване, няма нужда от рестарти, няма никакви проблеми с месеци.

Група за
Етапно
Разграбване на
България


#16 exabyte

exabyte

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 4644 posts

Posted 06 January 2013 - 22:43

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.


Ако е в гаранция, отиди да ти го сменят.Ако не -> DD-WRT

...


Виждаш много мрежи -> много заети честоти -> слаб сигнал с много шум
Сканираш си за свободен wireless канал и го сменяш през рутера.

Edited by exabyte, 06 January 2013 - 22:46.

Да пишеш на български с латински букви е все едно да пишеш с лайна по стената. Чете се, но не е приятно!

readfv3ar1.gif


#17 alchemy

alchemy

    ***

  • Members
  • PipPipPipPipPipPipPip
  • 3132 posts

Posted 06 January 2013 - 23:31

DD-WRT не работи добре с Atheros чипове, с какъвто са 741, 841, 941 и т.н. За справка хвърлете едно око на форума на hardwarebg.com. За средностатистическия потребител стоковия фърмуер е оптималния вариант.
Ако все пак колегата е решил да се вкарва във филми с алтернативен фърмуер, аз бих препоръчал Gargoyle, който е базиран на OpenWRT. Моя рутер е 1043ND и с Gargoyle имам ъптайми от над 4 месеца, прекъснати по вина на EVN. Няма да коментирам силата на сигнала, понеже трипасовия MIMO на 1043 има безспорни предимства пред 741, който е с една антена, но останалата хардуерна част е почти идентична.

...тия работи дет аз не ги знам никой не ги знае, щото аз знам всичко. така твърдят другите, не аз, щото съм и скромен, колкото съм и хубав.

Ходенето всъщност е поредица овладени падания напред.

 


#18 Lucky Luciano

Lucky Luciano

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 7213 posts

Posted 06 January 2013 - 23:50

Ммм, не знам, Химик. Аз откакто сложих тоя фирм, забравих какво е рутер и къде е стълбата, понеже е почти на тавана, върху едната секция, а захранването е горе и няма как от другаде да им дърпам шалтера на модема и рутера.
Сега се сетих защо махнах заводския фирм. Със заводския точно на 30 ден, 23:59:59 секунди забиваше и искаше рестарт. В този момент прави опит да си рефрешне IP-то с модема и забива. Не знам поради каква причина, но след третия месец, реших, че няма да го търпя повече, зачетох се и го ъпнах.
Не знам дали има значение и какво е ако има - положително или отрицателно, но всеки клиент на рутера е със статично IP, което аз си задавам, достъп до рутера имат само определени от мен MAC адреси, отделно има и WPA2 с AES. A в рутера може да се влиза само от 2 мои машини. От другаде и да се пробва - греда.

Edited by Lucky Luciano, 07 January 2013 - 09:24.

Група за
Етапно
Разграбване на
България


#19 sheep

sheep

    Майстор

  • Members
  • PipPipPipPip
  • 475 posts

Posted 07 January 2013 - 19:36

Благодаря за коментарите, доста ми помогнаха да се ориентирам. За фърмуеър няма да пробвам, защото много не разбирам и ще ме е яд ако нещо се обърка и после не мога пак да си върна заводските настройки :) През лаптопа интернетът се лови с вградения му адаптер, не знаех, че сигналът може да се усили с външно устройство. Ще направя тестове на 1 метър от рутера, само че за това ще имам възможност едва след няколко дни. Да разбирам ли, че в моя частен случай като съм до рутера се очаква да виждам скорости колкото и по кабела ако всичко е настроено и работи както трябва?
Как се сканира за свободен wireless канал? В интернет намирам нещо за Meraki WiFi Stumbler има ли някакви други подходящи опции?

#20 exabyte

exabyte

    Депутат

  • Members
  • PipPipPipPipPipPipPip
  • 4644 posts

Posted 08 January 2013 - 00:54

Как се сканира за свободен wireless канал? В интернет намирам нещо за Meraki WiFi Stumbler има ли някакви други подходящи опции?


Примерно inssider

Да пишеш на български с латински букви е все едно да пишеш с лайна по стената. Чете се, но не е приятно!

readfv3ar1.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users