Jump to content
BulForum.com

Archived

This topic is now archived and is closed to further replies.

black_ice

TP-Link TL-WR740N проблем

Recommended Posts

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

Share this post


Link to post
Share on other sites

Пробвай без рутера.

 

В настройките щом не си барал, освен вин-а да се е омазал сам. Виж си пак TCP/IP настройките, ип адреса и т.н. Ресет на рутера прави ли..

Share this post


Link to post
Share on other sites

без рутъра нета си работи без проблем, ресет на рутъра правих и пак е така

Share this post


Link to post
Share on other sites

Ммм, подобен проблем, но не точно. От сервиза на доставчика казаха, че имало проблем в това, колко маймуни били на клона, + съседен рутер излъчващ на същите вълни. На мен това ми се стори пълна простотия, но понеже не е мой рутера, не ми дават да го разкостя. Сега понеже съм насаме с него, мисля да го разгледам. А като цяло проблема е, че се ползва основно wi-fi-то/4 лаптопа/ и нета просто си танцува както си иска, над 2мб/с е рядко срещано явление. Някой да се е сблъсквал с подобно проблемче при това животно?

Share this post


Link to post
Share on other sites

Аз имам същиият вече от 1 годиниа не е мръднал. Нещо уина ти се е омазал

Share this post


Link to post
Share on other sites

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

 

 

Ммм, подобен проблем, но не точно. От сервиза на доставчика казаха, че имало проблем в това, колко маймуни били на клона, + съседен рутер излъчващ на същите вълни. На мен това ми се стори пълна простотия, но понеже не е мой рутера, не ми дават да го разкостя. Сега понеже съм насаме с него, мисля да го разгледам. А като цяло проблема е, че се ползва основно wi-fi-то/4 лаптопа/ и нета просто си танцува както си иска, над 2мб/с е рядко срещано явление. Някой да се е сблъсквал с подобно проблемче при това животно?

 

Сложете си Wi-Fi мрежите на 11-ти канал и ги направете на b/g mixed или на n само. На b/g/n mixed се случва това. Интернета прекъсва.

Share this post


Link to post
Share on other sites

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

Моят проблем се реши - преинстал на win-a, ресет на рутера, на рутера (без инсталация на диска, който върви с него) клониране на MAC адреса, паролка и вече 5-ти ден се радвам на нет-а без кабел :lol: Благодаря и на колегите, които помогнаха :beer: резултат през wi-fi

Share this post


Link to post
Share on other sites

Не че нещо ама като ти гледам доставчика,ще се окаже че си избързал с Вин-а.

Share this post


Link to post
Share on other sites

Не че нещо ама като ти гледам доставчика,ще се окаже че си избързал с Вин-а.

Аз от два месеца се канех и все не оставаше време :)

Share this post


Link to post
Share on other sites

Казвам го от гледна точка на това,че на една позната тези дни и бяха наговорили някви небивалици от Близууто.

И тя сменя Висти,седмици..

Накрая и наболи Фиксирано ИП и нета дошъл :laughing:

Share this post


Link to post
Share on other sites

Ще използвам тази тема, да не отварям нова само за едно питане...

 

Взех подобен модел безжичен рутер TL-WR741ND и го инсталирах. Ползва се с лаптоп с инсталиран Win 7, по спецификация го дават "802.11b/g/Draft-N Wi-Fi CERTIFIED® network connection, featuring MIMO technology". Рутерът е в една стая, а лаптопът е през 2 стаи (затворени врати, наоколо панелни стени) и сигналът обикновено е Fair/Good с 2 - 3 зелени чертички (от 5 възможни). В стаята, където е лаптопът се виждат и други мрежи, 1 - 2 от които са даже с еднакъв или по-добър сигнал.

 

Интернетът е LAN и идва от Blizoo на 40 Mbps. За настройките на рутера ако са на 11N или 11BGN mixed се държи по-зле, най-добре е като е настроен на 11BG mixed. Та през лаптопа с безжичната връзка през internet explorer от дата.бг или от страницата на Adobe свалям файлове с около 1.2 MB скорост.

 

За първи път ползвам безжичен рутер и нямам база за сравнение. Въпросът ми е - това ли е нормалното положение - такава сила на сигнала, скорост на сваляне? Може ли нещо да се подобри с друга антена на рутера или друг модел рутер, други настройки?

Share this post


Link to post
Share on other sites

...

Моят съвет е да не се вманиачаваш с други рутери, антени и т.н. В класа на бюджетните 841 и 941 на tplink бяха най-добри по отношение покритието заради MIMO-то. Ама заради няколкостотин КБ/с повече ми се струва излишно да инвестираш в друг рутер при положение, че този ти върши работа. Най-много да го разположиш доколкото е възможно в центъра на жилището и по-високо от лаптопа и другите безжични устройства.

Share this post


Link to post
Share on other sites

А с лаптопа как ловиш сигнала - с вградения адаптер или ползваш USB стик/адаптер? Ако е първото, има вероятност вграденият адаптер да е слаб - това, че хваща друга мрежа малко по-добре не е критерий, защото не се знае къде е рутерът на тази мрежа и какъв е точно. Говоря само от личен опит и е възможно причината да е другаде...имам предвид, че с вградените карти на 2-та ми лаптопа едвам хващам на 1-2 чертички рутера в службата (най-обикновен евтин рутер), докато на 5 пъти по-далечно разстояние + още 2-3 стени, вече съм на 4-5 чертички, ако съм им включил външни адаптери с антена.

Share this post


Link to post
Share on other sites

Ще използвам тази тема, да не отварям нова само за едно питане...

 

Взех подобен модел безжичен рутер TL-WR741ND и го инсталирах. Ползва се с лаптоп с инсталиран Win 7, по спецификация го дават "802.11b/g/Draft-N Wi-Fi CERTIFIED® network connection, featuring MIMO technology". Рутерът е в една стая, а лаптопът е през 2 стаи (затворени врати, наоколо панелни стени) и сигналът обикновено е Fair/Good с 2 - 3 зелени чертички (от 5 възможни). В стаята, където е лаптопът се виждат и други мрежи, 1 - 2 от които са даже с еднакъв или по-добър сигнал.

 

Интернетът е LAN и идва от Blizoo на 40 Mbps. За настройките на рутера ако са на 11N или 11BGN mixed се държи по-зле, най-добре е като е настроен на 11BG mixed. Та през лаптопа с безжичната връзка през internet explorer от дата.бг или от страницата на Adobe свалям файлове с около 1.2 MB скорост.

 

За първи път ползвам безжичен рутер и нямам база за сравнение. Въпросът ми е - това ли е нормалното положение - такава сила на сигнала, скорост на сваляне? Може ли нещо да се подобри с друга антена на рутера или друг модел рутер, други настройки?

А какви скорости виждаш когато си до рутера? Ако си виждаш 40-те мегабита или колкото виждаш и по кабел - съвсем нормално е на разстояние да сваляш с по-ниски и да имаш по-лош сигнал. Всякакви стени пречат ужасно много на wi-fi-то, та то реално се влияе от листенца на дървета ... :)

Share this post


Link to post
Share on other sites

За тези рутери има едно лекарство, което много помага - DD-WRT.

Ето резултат през Wi-Fi с модем на Близу при скорост 25 мегабита. Тестът е безжичен, през една стена от рутера. На кабел скоростта е 24.32, ъпа е същия.

На торент го докарва до 2,6-2,8MB/s

Настроен е така, което е след много тестове. Оптимално при мен е така и на 4-ти канал. На всички други пада.

Няма забиване, няма нужда от рестарти, няма никакви проблеми с месеци.

Share this post


Link to post
Share on other sites

Колеги, значи проблема е следния - преди 2 дни се сдобих с такъв рутър. На 1-я ден работеше нормално, но вчера ми скъса нервите - зарежда 1 страница в браузъра и увисва. В смисъл нямам връзка повече с интернет, а немога да влезна и в рутера /просто все едно го няма,пробвах и с Wi-Fi, пробвах и с кабела/. След рестарт се повтаря същото :( Въпроса е дали проблема в самия рутър или нещо в настройките съм омазал.

 

Ако е в гаранция, отиди да ти го сменят.Ако не -> DD-WRT

 

...

 

Виждаш много мрежи -> много заети честоти -> слаб сигнал с много шум

Сканираш си за свободен wireless канал и го сменяш през рутера.

Share this post


Link to post
Share on other sites

DD-WRT не работи добре с Atheros чипове, с какъвто са 741, 841, 941 и т.н. За справка хвърлете едно око на форума на hardwarebg.com. За средностатистическия потребител стоковия фърмуер е оптималния вариант.

Ако все пак колегата е решил да се вкарва във филми с алтернативен фърмуер, аз бих препоръчал Gargoyle, който е базиран на OpenWRT. Моя рутер е 1043ND и с Gargoyle имам ъптайми от над 4 месеца, прекъснати по вина на EVN. Няма да коментирам силата на сигнала, понеже трипасовия MIMO на 1043 има безспорни предимства пред 741, който е с една антена, но останалата хардуерна част е почти идентична.

Share this post


Link to post
Share on other sites

Ммм, не знам, Химик. Аз откакто сложих тоя фирм, забравих какво е рутер и къде е стълбата, понеже е почти на тавана, върху едната секция, а захранването е горе и няма как от другаде да им дърпам шалтера на модема и рутера.

Сега се сетих защо махнах заводския фирм. Със заводския точно на 30 ден, 23:59:59 секунди забиваше и искаше рестарт. В този момент прави опит да си рефрешне IP-то с модема и забива. Не знам поради каква причина, но след третия месец, реших, че няма да го търпя повече, зачетох се и го ъпнах.

Не знам дали има значение и какво е ако има - положително или отрицателно, но всеки клиент на рутера е със статично IP, което аз си задавам, достъп до рутера имат само определени от мен MAC адреси, отделно има и WPA2 с AES. A в рутера може да се влиза само от 2 мои машини. От другаде и да се пробва - греда.

Share this post


Link to post
Share on other sites

Благодаря за коментарите, доста ми помогнаха да се ориентирам. За фърмуеър няма да пробвам, защото много не разбирам и ще ме е яд ако нещо се обърка и после не мога пак да си върна заводските настройки :) През лаптопа интернетът се лови с вградения му адаптер, не знаех, че сигналът може да се усили с външно устройство. Ще направя тестове на 1 метър от рутера, само че за това ще имам възможност едва след няколко дни. Да разбирам ли, че в моя частен случай като съм до рутера се очаква да виждам скорости колкото и по кабела ако всичко е настроено и работи както трябва?

Как се сканира за свободен wireless канал? В интернет намирам нещо за Meraki WiFi Stumbler има ли някакви други подходящи опции?

Share this post


Link to post
Share on other sites

Колеги, да вдигна една стара тема. До колко скорост може да се вдигне от wifi-то на TP-Link TL-WR740N без да е сменян фирм-а. В момента съм на 100 мб, а през wifi вдигам до 36 - 38. По кабела няма проблем

Share this post


Link to post
Share on other sites

Поиграй си с настройките. Вдига си спокойно 75-80.

докарах ги до 65 след смяна на wifi картата

Share this post


Link to post
Share on other sites

×
×
  • Create New...